Solved

Netgear FV318 & Prosafe Client - connects but can't access server share

Posted on 2007-12-03
3
415 Views
Last Modified: 2010-05-18
I have a Netgear FVS318 at the office and Netgear Prosafe VPN Client installed on my laptop.
I have an XP Pro computer with a share at the office. The office network is setup as "WORKGROUP"
When at the office, I can see the computer in my network neighborhood andI can access the share just fine.
The computer with the share has a static ip address.(192.168.0.4) (computer name is "server" and shared folder is "sharedfiles").
From home, I can connect to the vpn just fine and can access the router admin menu of the fvs318.
I can also ping the computer that I am trying to get share access to.
I have tried \\192.168.0.4\sharedfiles and \\server\sharedfiles but neither work.
I don't see the computer in my workgroup either from home.
It was my understanding that once I had a valid VPN connection, my mapped drive to the share would work just like when I was connected at the office, but I guess not.
I believe I have the router setup properly and so does netgear support but they feel I need to adjust windows firewall settings or something else on the computer with the share, but don't know what to have me adjust?? I don't really want to turn off the windows firewall on that computer but do I need to? Is there any sort of wins or dns settings I need to adjust or lmhosts files, etc....? I am a noob when it comes to this sort of vpn stuff.

0
Comment
Question by:notbobj1
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 32

Expert Comment

by:dpk_wal
ID: 20401511
Are both the networks running on the same IP subnet: 192.168.0.0/24; if yes, then you would need to change subnet at one of the ends.

Please advice if you can ping the remote server IP 192.168.0.4 from your machine after establishing VPN tunnel.

Thank you.
0
 

Accepted Solution

by:
notbobj1 earned 0 total points
ID: 20402447
I found the solution last night.
There is a setting under network connections - called "incoming connections"
I enabled the checkbox for allowing vpn access to that computer, which then added a couple check boxes to allow vpn tunnels in the firewall and it seems to have done the trick.
0
 
LVL 32

Expert Comment

by:dpk_wal
ID: 20404833
Good to know that the problem is resolved! :)
0

Featured Post

Ready to trade in that old firewall?

Whether you need to trade-up to a shiny new Firebox or just ready to upgrade from whatever appliance you're using now, WatchGuard has the right appliance for you! Find your perfect Firebox today with appliance sizing tool!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Like many others, when I created a Windows 2008 RRAS VPN server, I connected via PPTP, and still do, but there are problems that can arise from solely using PPTP.  One particular problem was that the CFO of the company used a Virgin Broadband Wirele…
Overview Often, we set up VPN appliances where the connected clients are on a separate subnet and the company will have alternate internet connections and do not use this particular device as the gateway for certain servers or clients. In this case…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

623 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question