Solved

Outlook problems: color of text I am typing changes and no longer uses a spell checker

Posted on 2007-12-03
13
1,043 Views
Last Modified: 2008-02-01
Hi,

I'l be typing a new email and suddenly I am typing blue letters. I use Outlook 2003.

I've gone to Tools>Options>Track Changes

and set evry Markup to "none".

Any ideas what I need to change?

thanks,
newbieweb
0
Comment
Question by:newbieweb
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 5
  • 2
13 Comments
 
LVL 54

Assisted Solution

by:b0lsc0tt
b0lsc0tt earned 100 total points
ID: 20399847
newbieweb,

it is probably a reply that you are typing.  By default Outlook change the text color of the reply.  I actually think it is a nice feature.  Let me know if you want info about changing it.  I haven't done it but I believe there is a setting for it.

If you click on the New Message button just in Outlook is the text blue?  Probably not but this would confirm what I said above.

Let me know if you have any questions or need more information.

b0lsc0tt
0
 
LVL 97

Accepted Solution

by:
war1 earned 400 total points
ID: 20399940
Hello newbieweb,

From the main Microsoft Outlook window, on the Tools menu, click Options, and then click the Mail Format tab.
Click Fonts.
Choose the font:
Next to the When composing a new message box and the When replying and forwarding box, click Choose Font.
Next to the When composing and reading plain text box, click Choose Font.
Select the options you want, and then click OK.

Hope this helps!
war1
0
 

Author Comment

by:newbieweb
ID: 20400000
war1,

I changed it will give it a try.

How anout the spell checker turning off?

thanks,
newbieweb

0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 97

Expert Comment

by:war1
ID: 20400058
Make sure spell checker is enabled.
From the main Microsoft Outlook window, on the Tools menu, click Options, and then click the Spelling tab.
Select the options you want:
   Always check spelling before sending.
   Ignore original message text in reply or forward.


You may need to perform Delect and Repair both on Outlook and MS Word. Outlook depends on Word for spell checker.
0
 

Author Comment

by:newbieweb
ID: 20400104
It's still not working.  It used to underline someting misspelled. SoI copied text to Word to complete my letter, and it does not work there either.

Any ideas?
0
 
LVL 97

Expert Comment

by:war1
ID: 20400404
Outlook depend on MS Word for spell checking.

1. Reset MS Word toolbar template. With Word close, do a search for and rename normal.dot file. Restart Word and new normal.dot file will be created.

Normal.dot is located in C:/Documents and Settings/<User>/Application Data/Microsoft/Templates folder. It is a hidden file, so you have to unhide hidden files. Go to any folder and select Tools > Folders Options > View. Check "Show hidden files and folders". Click OK.

2. Check if an external program running in the background is interfering with Word. Check Firewall, antivirus, antispyware, antispam, and all Norton programs. Disable these programs one at a time.

3. Repair MS Word. With Word open, go to Help > Detect and Repair.

4. If no joy, reinstall the Proofing Tools.

Reinstall MS Word.  Go to Add/Remove Programs and highlight Microsoft Office. Click on Install/Uninstall.  A menu will pop allowing you to choose repair or reinstall.
0
 

Author Comment

by:newbieweb
ID: 20435329
war1,

I re-installed and at least Outlook is underlining the mis-spelled words.  But when I right click, it does not pull up a list of alternatives.

Any idea why not?

newbieweb
0
 
LVL 97

Expert Comment

by:war1
ID: 20435365
Make sure Word is selected as editor.  Go to Tools > Options > Mail Forward and make sure that option is selected.
0
 

Author Comment

by:newbieweb
ID: 20435387
The Options window does not have a Mail Forward tab.

Could you be more specific?
0
 
LVL 97

Expert Comment

by:war1
ID: 20435400
I meant to say "Mail Format" tab.
0
 

Author Comment

by:newbieweb
ID: 20435410
I have 2003

There is no Mail Format tab.

I have Compatibility, which has Recomended options for Word 2003.

There is a list of dozens of options, all unchecked.
0
 
LVL 97

Expert Comment

by:war1
ID: 20435421
There is a Mail Format tab in Outlook. In Outlook, go to Tools > Options > Mail Format tab and disable MS Word as editor.
0
 
LVL 54

Expert Comment

by:b0lsc0tt
ID: 20474514
I'm glad I could help.  Thanks for the grade, the points and the fun question.

bol
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
If you troubleshoot Outlook for clients, you may want to know a bit more about the OST file before doing your next job. IMAP can cause a lot of drama if removed in the accounts without backing up.
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.

636 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question