[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1048
  • Last Modified:

wireless network connection dropping

My wireless network connection seems to drop at random. Sometimes it runs connected for 12 hours straight. Other times runs 5 minutes and drops me. When it fails my laptop network card hangs and I have to reboot to re-establish connection. Why? The router is a 2wire model 3800 hgv-b gateway (at&t provided) with current software 5.29.105.76. My laptop network card is an intel pro/wireless model 3945abg with driver version 11.1.1.11 from April 2007. Thanks!
0
pzxkys
Asked:
pzxkys
  • 4
  • 2
  • 2
  • +3
5 Solutions
 
tryokaneCommented:
wireless is very bound to have interference. So drop in signals is not something rare. You can try checking and editing the settings like the channel it is using. The power of wireless radio it is transmiting at. Some people told me that setting the wireless to solely g channel will give you a better and faster connection than setting it at b & g. You may be also able to check out the settings of the wireless radio you are receiving with.
 Well u can try use power over lan if you're using computer in a similar location or you can try adding boosters to boost the signals. Good luck.
0
 
MarkCommented:
I would check if the network card has a setting for turning off power to it when it isn't required, and disable it. Sometimes this setting will cause the network card to shut down, but to get it back requires a restart.
0
 
tryokaneCommented:
think that has something got to do with power saving? maybe turn the power saving feature off? most of the time for me i don't really have to turn off the laptop to get the wireless running again just switch it out of standby mode or suspend mode.
0
New Tabletop Appliances Blow Competitors Away!

WatchGuard’s new T15, T35 and T55 tabletop UTMs provide the highest-performing security inspection in their class, allowing users at small offices, home offices and distributed enterprises to experience blazing-fast Internet speeds without sacrificing enterprise-grade security.

 
pzxkysAuthor Commented:
I actually disabled the power saving feature right before I submitted this question. Not really convinced that is the issue though since it seemed so random and it didn't happen when I was using my older netgear b router. Also, not sure how to switch the card out of standby or suspend mode without reboot. Better just to have it disabled I guess. Why would it go into standby mode when I'm right in the middle of actively using it? Also, I'll try switching to g only (instead of b/g) this evening if I can figure out how to do that. Thanks for your replies and suggestions. I'll get back to you with the results of changes.
0
 
biggy_bCommented:
Some Suggestions

-Running Win XP service pack 2? if not update.
-Do you have web or wpa or any other encrpytion enable? if so disable it to test if it dissconnects when encryption is turned off.
-Do Other Computers Have this Problem? Do you have any other devices to test the router with?
-Check the Power Management of the Wireless Card in the device manager and see whether it is set to "on-highest (not AUTO)"

On a side note:

I just had simalr issue, my router kept dropping connections.  It ended up in being an issue with the card.  The card is fine, and the network is fine.  I had to change wep, from web 128 to 64 and it happens only happens once in a blue moon now.
0
 
crasheliteCommented:
i would call up u-verse tech support and have them remotely boost the signal and check if the router is having any issues. i do believe by default the wireless is set to power setting of 4 and ch 1 or 6. also since it is u-verse there are probably about 10 people on your block with wireless on the same channel so i would defiantly give them a call up. they can also change the network name and wireless encryption and change it to wireless G only for you.
0
 
JJB-ZenfulCommented:
When trouble shooting anything, before going off the deep end, ask yourself simple questions.

Has this always been an issue since installation?  If not, when did the issue start happening?

You may want to start by completely removing your Intel Wireless NIC and reinstalling an updated driver from Intel.  

Do you have any other wireless devices, and are they dropping signal as well?

I look forward to hearing a response from you, we can go from there...
0
 
pzxkysAuthor Commented:
Lots of excellent questions and suggestions! Let's see: yes, win xp with sp2; yes, encryption enabled; yes, a 2nd computer in the home with a wireless connection occasionaly drops; I disabled power management on the wireless card (didn't see "on-highest" option ... but wasn't looking for it when I did it a couple days ago).

Ran without issue last night for a couple hours. Have done that before though so I don't know if it's actually fixed.

Good suggestion to contact u-verse tech support :-). It's on my to-do list. Had just been trying to fix it without them ... so I could learn something but if it keeps up I'll probably cave :-).
0
 
crasheliteCommented:
well usually the IP address to access the router is either 192.168.1.254
 or try http://gateway.2wire.net 

in there you can change the wireless information disable the encryption for testing ... change the network name(also known as SSID) for testing ... and boost wireless and power--- (do not use ch 1 or 11 they are limited in strength by the FCC so it only goes to a power level of 4 and not 10 like the other ch's )
0
 
pzxkysAuthor Commented:
Thanks crashelite. I know how to login to the router. Didn't know I could boost wireless and power there. Not sure I need to since my signal reception continues to show strong even when I'm disconnected :-). I did go ahead and upgrade the wireless driver on my laptop yesterday and I set my the wireless setting on the laptop to G only. Am actually using the wireless connection this morning and haven't had any dropped connection. I've logged all the changes I've made and will keep my fingers crossed now. If the problem pops up again I'll try disabling encryption temporarily as a test and boost power. If all else fails I'll go to AT&T tech support. Thanks to all who provided suggestions on this issue and I'll be very pleased to hear any other thoughts on the matter. Meanwhile I'll go ahead and award the points. Seems like the only fair thing to do is to distribute the points evenly. I really appreciate your help!
0
 
pzxkysAuthor Commented:
thanks again for your help! Any other suggestions are welcome :-).
0
 
JJB-ZenfulCommented:
I'm glad that everything seems to be working for you!
0

Featured Post

Upgrade your Question Security!

Add Premium security features to your question to ensure its privacy or anonymity. Learn more about your ability to control Question Security today.

  • 4
  • 2
  • 2
  • +3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now