Solved

Outlook VIA RPC works but only after a few logon attemps

Posted on 2007-12-03
18
223 Views
Last Modified: 2010-04-19
A couple of my users are having issues logiing into outlook via their bigpond wireless cards.

It lets them in but only after they have entered in their information 4-5 times.

Other users do not seem to have the same issues.
0
Comment
Question by:innsolgroup
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 9
  • 9
18 Comments
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 20400420
Is authentication set as NTLM or BASIC?  (It should be BASIC).

Jeff
TechSoEasy
0
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 20400425
also see http://go.microsoft.com/fwlink/?LinkId=66192 for more troubleshooting steps

Jeff
TechSoEasy
0
 

Author Comment

by:innsolgroup
ID: 20400460
It is set to basic
0
Optimize your web performance

What's in the eBook?
- Full list of reasons for poor performance
- Ultimate measures to speed things up
- Primary web monitoring types
- KPIs you should be monitoring in order to increase your ROI

 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 20400473
Then continue with the troubleshooting steps I linked above.

Jeff
TechSoEasy
0
 

Author Comment

by:innsolgroup
ID: 20400735
I have checked the above link and all is well.

Just dont know why it takes 5 attempts before it will connect to the server. Is there a way to extened the timeout amount for the response from the server.
0
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 20400739
In the Microsoft Exchange Proxy Settings (where the RPC over HTTP connection is configured), make sure that the box is checked for "On slow networks, connect using HTTP first, then connect using TCP/IP"

Jeff
TechSoEasy
0
 

Author Comment

by:innsolgroup
ID: 20400766
I can confirm that!
0
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 20402491
I don't really know what else to suggest, but I did find this which could help:
http://apps.wharton.upenn.edu/brainstorm/index.cfm?method=read&entry_id=1186

Jeff
TechSoEasy
0
 

Author Comment

by:innsolgroup
ID: 20407597
I really have no idea why this is not working the first time.
0
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 20408375
I'm sorry but I'm a bit confused by your last comment... are you saying that its working now?

Jeff
TechSoEasy
0
 

Author Comment

by:innsolgroup
ID: 20408389
Nah it is not working, i think it is down to the wireless connection.

But other users on the same setup have no issues.
0
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 20408469
So, you didn't try the  "Send NTLMv2 response only" option as described in that page I linked above?

Jeff
TechSoEasy
0
 

Author Comment

by:innsolgroup
ID: 20408566
Yes i did, it did not make any difference. I did it via the better option but did not do it via GP.
0
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 20408837
Try starting Outlook from the command line with the /rpcdiag switch and see what you can find out.

Jeff
TechSoEasy
0
 

Author Comment

by:innsolgroup
ID: 20409010
It Fails for the first 4 attemps then establishes the connection.
0
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 20409057
The fact that it's five times consistently is interesting.  So I did a little digging into RPC over HTTPS to find that it actually makes 5 concurrent connections.

Since these laptops belong to the domain, you actually can set the authentication to NTLM, but you also need to modify a registry key for this to work properly.

 HKLM\System\Current\ControlSet\Control\LSA\lmcompatibilitylevel

Change the value to 3

Reference:  http://redmondmag.com/columns/article.asp?EditorialsID=654

Jeff
TechSoEasy
0
 

Author Comment

by:innsolgroup
ID: 20409111
My user has left for the day I will tackle it again in the morning.
0
 

Accepted Solution

by:
innsolgroup earned 0 total points
ID: 20447576
This issues has been resolved.

The only thing I could do was reintall both machines and it all work great now.

I do not know what was wrong.
0

Featured Post

Get 15 Days FREE Full-Featured Trial

Benefit from a mission critical IT monitoring with Monitis Premium or get it FREE for your entry level monitoring needs.
-Over 200,000 users
-More than 300,000 websites monitored
-Used in 197 countries
-Recommended by 98% of users

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A lot of problems and solutions are available on the net for the error message "Source server does not meet minimum requirements for migration" while performing a migration from Small Business Server 2003 to SBS 2008. This error pops up just before …
You may have discovered the 'Compatibility View Settings' workaround for making your SBS 2008 Remote Web Workplace 'connect to a computer' section stops 'working around' after a Windows 10 client upgrade.  That can be fixed so it 'works around' agai…
In this video, viewers will be given step by step instructions on adjusting mouse, pointer and cursor visibility in Microsoft Windows 10. The video seeks to educate those who are struggling with the new Windows 10 Graphical User Interface. Change Cu…
This tutorial will teach you the special effect of super speed similar to the fictional character Wally West aka "The Flash" After Shake : http://www.videocopilot.net/presets/after_shake/ All lightning effects with instructions : http://www.mediaf…

622 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question