Solved

Adobe Contribute Connection Problems

Posted on 2007-12-03
8
2,920 Views
Last Modified: 2013-12-09
Hey,
I am trying to install contribute cs3 for a client.

I am having trouble setting up the connection to their company website.

Once I put the ftp details in it connects to the web host and asks me to select the home directory. Once I select the home directory it begins to run the ftp tests. On the first test it tries to create a new directory but it fails saying that permissions are denied.

I have setup a connection to the same website from different locations with no problems. It only happens on computers within this one particular network. The network is protected by an ISA filewall. Could this be the problem? Is there anything I need to do in the ISA firewall to make it connect properly? I have also contacted the web host and they are saying the permissions are setup fine.

I have pasted the FTP log from contribute below.

Thanks for any help that you can give me.
------------FTP LOG------------------------------

Date: 11/22/2007

LocalTime: 9:52

Host: ftp.xxxx.xxx.xx

Port: 

LoginID: xxxxx

Path: /httpdocs/

Passive Enabled: false

ProxyHost: NoneContribute Alternate Rename: no Contribute Optimized: yes ======================== Test Results ==========================

 

NOTE: "ProFTPD Server" has been detected. For more information on FTP server compatibility issues, please see http://www.macromedia.com/support/contribute/ts/documents/proftp.htm

Login: SUCCESS!

Changing Directory To: /httpdocs/ SUCCESS!

Directory Listing Test: SUCCESS!

Make Directory Test: The server is unable to create a directory. Please verify that you have sufficient permissions to create a directory.

----------------------- FTP log from the last operation ---------------------- > CWD /httpdocs < 250 CWD command successful.

> MKD mm_diagnose_1xwj1

< 550 Access is denied.

> CWD /httpdocs/mm_diagnose_1xwj1

< 550 /httpdocs/mm_diagnose_1xwj1: No such file or directory > CWD /httpdocs < 250 CWD command successful.

> RNFR mm_diagnose_1xwj1

< 550 Access is denied.

> MDTM mm_diagnose_1xwj1

< 550 Access is denied.

------------------------------------------------------------------------------

Open in new window

0
Comment
Question by:SM17CH
8 Comments
 
LVL 70

Expert Comment

by:Jason C. Levine
ID: 20400882
Hi SM17CH,

Try two things from Contribute:

One, enable passive FTP

Two, go into the Advanced FTP settings and uncheck "Use Performance Optimization"
0
 
LVL 2

Accepted Solution

by:
SM17CH earned 0 total points
ID: 20438991
We Fixed it.

You need to uncheck the read only option under FTP configuration in ISA Server on the appropriate rule. In our case it was Small Business Server Internet Access.
0
 
LVL 1

Expert Comment

by:Computer101
ID: 20559835
Closed, 500 points refunded.
Computer101
EE Admin
0
Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

 

Expert Comment

by:mcbathost
ID: 21465540
This problem seems similar to mine, for i am getting the same error.  I can connect up to the same point via Contribue and get the same errors.  I can connect via the Filezilla FTP client and can access it fully.  

I'm just trying to figure out how the fix listed would extrapolate to my situation.  If i understand correctly your ISA server is your LAN/WAN firewall?  

We use a Watchguard Edge Firewall.  But i haven't found any settings that would correspond to the "read only option" you mentioned.  And i haven't really found any firewall log errors that give me any further indication either.

THanks,

Matt
0
 
LVL 70

Expert Comment

by:Jason C. Levine
ID: 21465671
Matt,

You should ask a new question if you are having trouble.  Since this one is closed, there is no way you will get the proper assistance.
0
 
LVL 70

Expert Comment

by:Jason C. Levine
ID: 21465694
Ah-ha, never mind...I see you found the related question link.
0
 

Expert Comment

by:mcbathost
ID: 21465696
I did, it can be found here.

http://www.experts-exchange.com/Web_Development/Software/Adobe_Creative_Suite/Q_23363387.html

ty for your help and quick reply.
0

Featured Post

Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Introduction In this tutorial, I'll explain how to create an animated progress meter in a wireframe prototype developed using Axure RP 7.0 - a leading prototyping tool for designing web sites and software. (For more information about Axure and gett…
Online collaboration is quickly becoming embedded in the workplace, and its benefits are tangible. See what the current landscape looks like and what the future holds for collaboration tools and the future of work.
The purpose of this video is to demonstrate how to Test the speed of a WordPress Website. Site Speed is an important metric of a site’s health. Slow site speed can result in viewers leaving your site quickly and not seeing your content. This…
The purpose of this video is to demonstrate how to set up the permalinks on a WordPress Website. This will be demonstrated using a Windows 8 PC. Go to your WordPress login page. This will look like the following: mywebsite.com/wp-login.php : Go t…

914 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now