Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 588
  • Last Modified:

Can't connect from domain integrated laptop to shared printer on Workstation XP

Hi. I'm having a strange problem when trying to connect to a shared printer. I have a workstation with XP Pro on home with a shared printer and I can't connect from a domain Laptop to it. When I type \\workstation, the shared folders and printers appears but if I try to connect to the printer, the credentials window appear only with the possibility of authenticate using \\workstation\guest. I've created an user in the workstation matching the username/password but it still not work... Any ideas of what's going wrong?

thanks
0
begar
Asked:
begar
3 Solutions
 
kadadi_vIT AdminCommented:
Disable the guest account of winxp workstation ..go to start>settings>control panel>user accounts >check there the guest account s off and in winxp sp2 firewall configuration check in excepetions file and printer sharing is ebabled or not...?


Regards,

V.K.
0
 
begarAuthor Commented:
Sorry...I did'nt tell you that sp2 is not installed...and I don't want it, so there's no firewall

I've tried with the guest account enabled and disabled. Still not working :(
0
 
lauchangkwangCommented:
Check your printer whether is share out to "all / everyone" but not limited only for few people to use it ......
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
johnb6767Commented:
The machine hosting the printer is XP Pro?

From the laptop....

start>run>cmd

net use \\XPPRO-PCNAME password /USER:XPPRO-PCNAME\XPPRO-USERNAME

This will authenticate to the machine using a username/psw from the XP Box hosting the printer....

Then try and connect to the printer....
0
 
johnb6767Commented:
If that doesnt work....

start>runu>secpol.msc

Security Settings>Local Policies>Security Options>Network Access:Sharing and Security Model for Local Accounts: Change to Classic, if set to Guest....
0
 
johnb6767Commented:
Which one helped you out?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now