GUI is in italics

This should, hopefully, be a simple problem to rectify.
My office 2007 UI is in italics; that is the menu bar, header, toolbars and mail listings. I honestly *hate* it - no other Outlook 2007 copy does this in our office and it's a clean installation.

Is there anything I can do to rectify this? I don't have any other Office 2007 apps installed; I have Office 2003 Professional and the UI is *not* italic.

I've attached a picture of this problem:
http://img212.imageshack.us/my.php?image=italicprobxu7.png

Thanks =)
cintraAsked:
Who is Participating?
 
Suat OzgurConnect With a Mentor Web / Application DeveloperCommented:
Hello,

Not sure if I am ont the right track but I wonder if this is actually Display Properties->Appearance setting?

I would go to check:
1-Desktop->Right Click->Properties->Appearance
2-Click Advanced
3-Select Menu in the Item drop down
4-Disable Italic button if it is already enabled.
5-Repeat #3 and #4 for Title Bars.

May be I would completely change the Windows and Buttons scheme to be Classic Style.

Suat
0
 
cintraAuthor Commented:
I solved the problem - my Segoe UI font seemed corrupted. I copied over the fonts from another machine and the italics are no more. I shall offer you the points, however, as it was after following your idea that I tried applying Segoe UI to another part of my system and it appeared Italic... without the Italic button being depressed =) So thank you
0
 
Suat OzgurWeb / Application DeveloperCommented:
Glad to hear it is solved.

Suat
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.