Solved

VoIP avaya phones doesnt make registration/connection with Avaya IpOffice via a VPN

Posted on 2007-12-04
9
582 Views
Last Modified: 2011-09-20
Hello,
here the problem:
I have 2 sites with VPN using 2 sonicwall, a 170 and a 3060.
VPN are correctly setup and works.
something strange, when I use TZW 170 with standard OS, everything works perfectly.
When I use a TZW 170 with advanced OS, VoIp phones don't find the IpOffice.
I can send u capture of packets if needed.
Any idea ?
Thank you !
0
Comment
Question by:bruno_boccara
  • 5
  • 3
9 Comments
 
LVL 12

Expert Comment

by:bhnmi
ID: 20405697
Make sure that you can resolve DNS names across the VPN.
0
 

Author Comment

by:bruno_boccara
ID: 20406332
we don't have any probleme with the VPN.
In fact everything is working with the VPN: DNS, NetBios,....
0
 
LVL 12

Expert Comment

by:bhnmi
ID: 20406890
Well you seem to have a problem with the VPN when trying to register the phone with the server. If everything else work so should the phone. I am assuming the the 3060 is running the SonicOS Enhanced right?
0
 

Author Comment

by:bruno_boccara
ID: 20407164
Yes, the 3060 is running the Enhanced OS.
there is something strange: with a 170 standard OS it works perfectly. Only under the enhanced OS it does not...
and we have the latest OS version.
I don't think that there is any link with Avaya Phone or IpOffice.
we are still searching .....
0
Netscaler Common Configuration How To guides

If you use NetScaler you will want to see these guides. The NetScaler How To Guides show administrators how to get NetScaler up and configured by providing instructions for common scenarios and some not so common ones.

 
LVL 12

Expert Comment

by:bhnmi
ID: 20407206
When you run the enhanced on the tz170 make sure that all the sip options are disabled.
0
 

Author Comment

by:bruno_boccara
ID: 20527514
Hi,
something new.
We just installed the new TZ190 enhanced 3.8.0.10e (last OS), and exactly the same problem.....
The IP Office detect the phone we have this error message: Unknown Phone
0
 

Accepted Solution

by:
bruno_boccara earned 0 total points
ID: 20580546
We find the solution:
we must uncheck H323 Transformation to make it work !!!!!!!!!!!
0
 
LVL 3

Expert Comment

by:boed
ID: 20921741
Can you tell me what rev of the phone you are using/bin and profile you are using on the phone- avaya, cisco, juniper?
0
 

Author Comment

by:bruno_boccara
ID: 20921989
I have 2 files:
application: i20d01a2_3.bin
start: x20d01a2_3.bin

0

Featured Post

Zoho SalesIQ

Hassle-free live chat software re-imagined for business growth. 2 users, always free.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

I found an issue or “bug” in the SonicOS platform (the firmware controlling SonicWALL security appliances) that has to do with renaming Default Service Objects, which then causes a portion of the system to become uncontrollable and unstable. BACK…
As companies replace their old PBX phone systems with Unified IP Communications, many are finding out that legacy applications such as fax do not work well with VoIP. Fortunately, Cloud Faxing provides a cost-effective alternative that works over an…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

863 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

26 Experts available now in Live!

Get 1:1 Help Now