Solved

domain_not_set.invalid and Wireless Connection

Posted on 2007-12-04
9
1,612 Views
Last Modified: 2013-11-17
I have a Sony Viao that will not connect to the internet (via Internet Explorer), depite being connected wirelessly to a Linksys Wireless-G ADSL Home Gateway (WAG354g).

With IPCONFIG, I get a "domain_not_set.invalid" error for the DSN address.  An IP address has been assigned and I am able to ping the gateway.  Also, Skype works, so I'm getting out.

Everything works, if I connect directly to the Linksys with a cable and another PC is able to connect wirelessly.

The issue seems to be the DSN error.  How can I fix that?

Thank you.
0
Comment
Question by:alk10
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
  • 2
9 Comments
 
LVL 4

Expert Comment

by:scottdorsey
ID: 20404919
Have you tried assigning your IP settings manually?
0
 

Author Comment

by:alk10
ID: 20404942
I have my IP settings.  It's the DSN that is not being set.
0
 
LVL 4

Expert Comment

by:scottdorsey
ID: 20406131
I know but have you tried adding the DNS manually rather than letting it pick up it's own settings? Just as a test. Your DNS will more than likely be the same as your gateway IP.
0
Get Actionable Data from Your Monitoring Solution

Your communication platform is only as good as the relevance of the information you send. Ensure your alerts get to the right people every time with actionable responses. Create escalation rules that ensure everyone follows the process and nothing is left to chance.

 

Author Comment

by:alk10
ID: 20406349
I see.  No, I haven't tried that, but I don't know how to - can you direct me?
0
 

Author Comment

by:alk10
ID: 20526981
My question was not answered.
0
 
LVL 88

Accepted Solution

by:
rindi earned 250 total points
ID: 20527005
Check for a firmware update for your router and update it. Also reset it to factory default settings and then reconfigure it.
0
 

Author Comment

by:alk10
ID: 20531484
Are you saying that the DNS not being set on my laptop can be caused by old router software?
0
 
LVL 88

Expert Comment

by:rindi
ID: 20532060
Old router firmware can be buggy and cause many strange effects.
0

Featured Post

On Demand Webinar: Networking for the Cloud Era

Did you know SD-WANs can improve network connectivity? Check out this webinar to learn how an SD-WAN simplified, one-click tool can help you migrate and manage data in the cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article is a step by step guide on how to create a basic PTP link using Ubiquiti airOS devices. This guide can be used on the following Ubiquiti AirMAX devices. Nanostation, Bullets, AirBridge, Nanobeam, NanoBridge to name a few. Please review …
In this article you will get to know about pros and cons of storage drives HDD, SSD and SSHD.
Finding and deleting duplicate (picture) files can be a time consuming task. My wife and I, our three kids and their families all share one dilemma: Managing our pictures. Between desktops, laptops, phones, tablets, and cameras; over the last decade…
In this video, viewers are given an introduction to using the Windows 10 Snipping Tool, how to quickly locate it when it's needed and also how make it always available with a single click of a mouse button, by pinning it to the Desktop Task Bar. Int…

690 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question