Solved

What next? (FVS338 Netgear tunnel site-to-site)

Posted on 2007-12-04
7
494 Views
Last Modified: 2008-02-01
Have 2 office that I need to get an always on VPN connection established.  Got static IP's from my ISP and have 2 FVS338 setup, configured and communicating (according to the VPN Connection Status Page my policy is IPsec SA Established)

but...can't ping between the subnets of the 2 locations.

Do I need to do anything else besides setting up the VPN tunnel...build a route table so the traffic knows where to go??

More info can be provided if you need it!

Thanx
0
Comment
Question by:mobious74
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
7 Comments
 
LVL 32

Expert Comment

by:dpk_wal
ID: 20407918
Is the IP subnet on both the locations same? If yes, then you need to change IP subnet at one of the places.

Also, make sure that you have created policies to allow the traffic from one site to another.

Thank you.
0
 

Author Comment

by:mobious74
ID: 20408074
Main office:192.168.1.x
Sattelite: 192.168.2.x

And the policy is setup using Netgear's VPN wizard to include remote subnet address'

:) next idea?
0
 
LVL 32

Expert Comment

by:dpk_wal
ID: 20408128
There is no need to add routes explicitly, go ahead and delete the routes and check if that makes a difference. Try pinging the remote router's interface IPs.

Please implement and update.

Thank you.
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:mobious74
ID: 20408200
So I can ping the remote routers LAN ip...but nothing else on the LAN.

I can do this from both ends....

Do I need to set the Netgear as the DHCP so it's handing out IPs so it knows where each is?
0
 
LVL 32

Expert Comment

by:dpk_wal
ID: 20409465
Do you have personal firewall on the machines behind the devices; if yes, then turn the firewall off and then check results. There is no need of any DHCP servers for VPN.

Thank you.
0
 

Author Comment

by:mobious74
ID: 20424343
Well...no personal firewalls on the computers...

but got it working.

Had to put everything on dhcp then back to static in order for everything to be seen...not sure why.

Other than maybe not being patient enough for the tables to update...but it's working...so I'm good!
0
 
LVL 32

Accepted Solution

by:
dpk_wal earned 500 total points
ID: 20424669
Good to know that things are working! :)
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Microsoft VPN Client error 7 46
ASA Tunnel 18 54
AnyConnect VPN endpoint authentication/validation 4 61
Palo Alto site-to-site vpn monitoring 5 61
Do you have an old router lying around the house that you don’t know what to do with? Check the make and model, then refer to either of these links to see if its compatible. http://www.dd-wrt.com/site/support/router-database http://www.dd-wrt.c…
Like many others, when I created a Windows 2008 RRAS VPN server, I connected via PPTP, and still do, but there are problems that can arise from solely using PPTP.  One particular problem was that the CFO of the company used a Virgin Broadband Wirele…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

731 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question