Solved

Unable to set password policies SBS2003

Posted on 2007-12-04
5
671 Views
Last Modified: 2008-02-13
Trying to enable user password policies.  From the server manager I've selected Users > Configure Password Policies.  I've select minimum password length, and change password ever 42 days.  After selecting OK to apply the changes, I open server manager and the policies have not taken effect.  Thoughts?
0
Comment
Question by:breynolds01
5 Comments
 
LVL 1

Expert Comment

by:tmoon
ID: 20407695
Not enough info...?
I'd open CMD > type: gpupdate /force
and recheck??
0
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 20409359
If you don't change the time for when they should go into effect, the default is "after 3 days".  This actually creates a scheduled task to change them in 3 days time.  You must change that to "Immediately" in order for it to take effect right now.

Jeff
TechSoEasy
0
 
LVL 2

Author Comment

by:breynolds01
ID: 20416157
I tried pushing the policy last Wednesday.  The boxes are do not stay checked after you configure and apply the policy.  When you open the Configure Password Policies box the options appear as if you haven't set a policy yet.
0
 
LVL 74

Accepted Solution

by:
Jeffrey Kane - TechSoEasy earned 250 total points
ID: 20416799
That's because it's a wizard that just configures the policy for you.  If you want to look at the exact Group Policy itself, then open up your Server Management Console > Advanced Management > Group Policy Management > Forest: Yourdomain.local > Domains > Yourdomain.local > Group Policy Objects

In there you will see the Small Business Server Domain Password Policy which should say "Enabled" for the GPO Status.  If you double-click the policy name in the right pane and then click the Settings Tab > Show All, it will show you what's configured.

If nothing is configured, then look in your Scheduled Tasks to see if there's a pending task which hasn't been executed.  If nothing is there, run the Configure Password Policies wizard again.

Jeff
TechSoEasy
0
 
LVL 1

Assisted Solution

by:level3solutions
level3solutions earned 250 total points
ID: 20472362
TMoon,

We have run into this before as well.  We have found that as Jeff stated, going into group-policies and changing settings manually, then running Start>Run>"cmd" and "gpupdate /force" followed by a reboot will usually address the issue.

-Level 3
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

I've always wanted to allow a user to have a printer no matter where they login. The steps below will show you how to achieve just that. In this Article I'll show how to deploy printers automatically with group policy and then using security fil…
You may have discovered the 'Compatibility View Settings' workaround for making your SBS 2008 Remote Web Workplace 'connect to a computer' section stops 'working around' after a Windows 10 client upgrade.  That can be fixed so it 'works around' agai…
This Micro Tutorial demonstrates using Microsoft Excel pivot tables, how to reverse engineer competitors' marketing strategies through backlinks.
Both in life and business – not all partnerships are created equal. As the demand for cloud services increases, so do the number of self-proclaimed cloud partners. Asking the right questions up front in the partnership, will enable both parties …

863 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

21 Experts available now in Live!

Get 1:1 Help Now