Solved

How to set up exchange 2000 connector reject all message....

Posted on 2007-12-05
7
314 Views
Last Modified: 2012-06-27
hi :
I have set up deliver restriction from exchange 2000 connector,
i want all user can't receive message from exchange,so i set it in exchange connector delivery restriction,by default ,messages from everyone are: rejected.
it's not work,and i also find this kb in microsoft(http://support.microsoft.com/kb/277872/en-us)
after change registry it's still not work.

any ideas?

thanks
0
Comment
Question by:darkeryu
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
7 Comments
 
LVL 104

Expert Comment

by:Sembee
ID: 20415165
It isn't clear what you want to do. Do you want to reject internal or external messages?

Simon.
0
 
LVL 6

Author Comment

by:darkeryu
ID: 20416637
Hi Sembee:

Yes,i want to reject all internal and external messages.

thanks
0
 
LVL 104

Expert Comment

by:Sembee
ID: 20418525
Restricting internet email is quite easy.
http://www.amset.info/exchange/restrict-internetmail.asp

However restricting internal email is not that easy. Exchange works on the basis of "receive email from everyone except..." so you would have to add the users to the list of restrictions to everyone else. If you have lots of users then add them to a group to apply the restriction. ADmodify.net should help you apply the restriction in bulk. To stop the users from receiving email, set their accounts to receive email from a group only and create a group with no members.

Simon.
0
MS Dynamics Made Instantly Simpler

Make Your Microsoft Dynamics Investment Count  & Drastically Decrease Training Time by Providing Intuitive Step-By-Step WalkThru Tutorials.

 
LVL 6

Author Comment

by:darkeryu
ID: 20426077
Dear Sembee:

so ,you mean i can't just set this restriction in routing group->connector ?
i must set it to all of the users?

thanks
0
 
LVL 104

Accepted Solution

by:
Sembee earned 500 total points
ID: 20426460
For receiving email you cannot set the restriction on the Routing Group. It has to be done on each user individually. That is the nature of Exchange. It is not designed for large numbers of users to be blocked from receiving email.

Simon.
0
 
LVL 1

Expert Comment

by:Computer101
ID: 21156800
Forced accept.

Computer101
EE Admin
0

Featured Post

MS Dynamics Made Instantly Simpler

Make Your Microsoft Dynamics Investment Count  & Drastically Decrease Training Time by Providing Intuitive Step-By-Step WalkThru Tutorials.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Read this checklist to learn more about the 15 things you should never include in an email signature.
This article aims to explain the working of CircularLogArchiver. This tool was designed to solve the buildup of log file in cases where systems do not support circular logging or where circular logging is not enabled
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…

710 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question