Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people, just like you, are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
Solved

PPPOE FAILS & no internet light on router

Posted on 2007-12-05
6
1,268 Views
Last Modified: 2010-04-21
hi there im trying to setup my adsl speedtouch router but it wont connect me to the internet as the internet light is off the dsl light is on though. the internet light sometimes goes red i try to do a test and it comes back ppp fails (authentication failure) the thing is i phoned aol and im using the correct details on the router setup and they keep putting me on the the next person to the next and im really angry with them if ppp does that mean the router isnt working or is it a problem on aols end and i did try another router and it was a billion one and had no luck with that either
0
Comment
Question by:digibyte86
  • 3
  • 3
6 Comments
 
LVL 23

Expert Comment

by:savone
ID: 20410959
Authentication failed means bad username or password.  I doubt 2 routers would be having problems.. Call them back and have them give you the correct information.
0
 

Author Comment

by:digibyte86
ID: 20410969
i have tried and tried and they keep changing my password but it just wont connect but it connects through a standard modem voyager one
0
 
LVL 23

Expert Comment

by:savone
ID: 20411011
ahh, so you have a modem and a router.

well here is the thing.  PPPoE will only need to be setup on the modem.  Then you can plug the router into the modem (WAN port of the router into the ethernet port of the modem).

This should work without a hitch.  The router will pull and IP from the modem and does not need to have PPPoE setup.

One more question:
If you have JUST the voyager connected can you access the internet (without the router involved),
0
Portable, direct connect server access

The ATEN CV211 connects a laptop directly to any server allowing you instant access to perform data maintenance and local operations, for quick troubleshooting, updating, service and repair.

 

Author Comment

by:digibyte86
ID: 20411062
nah i have voyager that im connecting to the internet the now and i upgraded to aol platinum and they sent me a wireless router/modem and it has 4 ethernet ports aswell. and yes to your question. so in other words im trying to scrap the voyager and use the router/modem.
0
 
LVL 23

Accepted Solution

by:
savone earned 500 total points
ID: 20411164
If you just got AOL Platinum service and their support can not help you get it online I would scrap the AOL service.  It is clearly and authentication problem and that is nothing anyone here is going to be able to help you with.  So in my eyes you have 2 options.


1) Go back to your old service that was working

2) Call AOL and demand that they give you support since your paying for their service
0
 

Author Closing Comment

by:digibyte86
ID: 31412809
thnx exactly what i was thinking
0

Featured Post

VMware Disaster Recovery and Data Protection

In this expert guide, you’ll learn about the components of a Modern Data Center. You will use cases for the value-added capabilities of Veeam®, including combining backup and replication for VMware disaster recovery and using replication for data center migration.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

    Over the past few years, small business and home owners have become so dependent on internet that a need for redundancy has arisen.    What happens when your small business or home / home office loses its internet connection?  The results c…
I have seen some questions on problems with SSH/telnet access to Cisco routers that may occur despite the fact that from a PC connected to your LAN, Internet connectivity is in place and users can access Internet sites without any issues.  There are…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

808 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question