Solved

Can't access XP Pro computer remotely, I receive the logon message "The local policy of the system does not permit you to logon interactively."

Posted on 2007-12-05
6
565 Views
Last Modified: 2008-02-01
I have an XP Pro computer that I need remote access to, but when I try to access the computer remotely it says "The local policy of the system does not permit you to logon interactively.", I have checked 'Remote Desktop: Allow users to connect remotely to this computer'. All other computers on my network can be accessed remotely. I check the local policy and I don't see where the local policy change needs to be made, can someone help?

Thank you,
DSterling
0
Comment
Question by:dsterling
6 Comments
 
LVL 10

Assisted Solution

by:Cro0707
Cro0707 earned 500 total points
ID: 20410684
Start|Run, type:
control userpasswords2

Go to Advanced - Advanced, click on groups and select Remote Desktop Users. Now try to add group Everyone to the list. Tray now to connect. If connection works, you can remove everyone and put user account that need access to (everyone was only for test).

Also be sure that firewall is off.
0
 
LVL 38

Expert Comment

by:younghv
ID: 20410687
Are all of your 'Remote/RAS' services running?
Vic
0
 

Author Comment

by:dsterling
ID: 20410810
Cro0707: I added everyone and myself and still no success. I loged on remotely using the local admin account and my domain admin account and it still saying "The local policy of the system does not permit you to logon interactively."

younghv: all remote/RAS servers are running.

Thanks for you replys, any other suggestions?
DSterling
0
Back Up Your Microsoft Windows Server®

Back up all your Microsoft Windows Server – on-premises, in remote locations, in private and hybrid clouds. Your entire Windows Server will be backed up in one easy step with patented, block-level disk imaging. We achieve RTOs (recovery time objectives) as low as 15 seconds.

 
LVL 27

Expert Comment

by:Jason Watkins
ID: 20410926
Hello,

Go to 'Start' -> 'Run' the type 'gpedit.msc'

In the computer section under

Windows Settings \ Security Settings \ Local Policies \ User Rights Assignments \ Allow Login Through Terminal Services

Double-click that setting and add you user account, then reboot.

/F
0
 
LVL 10

Accepted Solution

by:
Cro0707 earned 500 total points
ID: 20410940
0
 
LVL 3

Expert Comment

by:Gssc1414
ID: 20411089
Maybe this will help you:

On the Computer your having issues with do the following:

1. Go to Start -> Control Panel -> Administrative Tools -> Local Security Settings
2. Select "Local Policies", Then "User Rights Assignment"
3. Make sure the user your trying to logon to locally is displayed under "Allow Logon through terminal services" and "Allow logon locally" and that the same user is NOT under "Deny logon through terminal services" and "Deny logon locally".

These are the only 4 policies off the top of my head that might be giving you issues if your trying to access the computer using RDP (terminal services).
0

Featured Post

Enterprise Mobility and BYOD For Dummies

Like “For Dummies” books, you can read this in whatever order you choose and learn about mobility and BYOD; and how to put a competitive mobile infrastructure in place. Developed for SMBs and large enterprises alike, you will find helpful use cases, planning, and implementation.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Can I legally transfer my OEM version of Windows to another PC?  (AKA - Can I put a new systemboard in my OEM PC?) Few of us are both IT and legal experts but we all have our own views of Microsoft's licensing rules and how they apply.  There are…
Today, still in the boom of Apple, PC's and products, nearly 50% of the computer users use Windows as graphical operating systems. If you are among those users who love windows, but are grappling to keep the system's hard drive optimized, then you s…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
Although Jacob Bernoulli (1654-1705) has been credited as the creator of "Binomial Distribution Table", Gottfried Leibniz (1646-1716) did his dissertation on the subject in 1666; Leibniz you may recall is the co-inventor of "Calculus" and beat Isaac…

803 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question