When I add a new user through the SBS Wizard, the Exchange Account is not created.

We are running a WIndows SBS 2003 since more than four years now. Since this year we expierence more and more problems after the latest Exchange Service Pack 2. Yesterday I tried to add a user since February. I receive no error message by adding a new user. The wizard shows me, that he will create an Exchange account as well, but it does't.

Is that a known problem here?

The serivce "Help and Support" can't be started, because it doesn't exist anymore.

Thanks for anything you can tell me.

Regards,

Andreas
2pSolutionsAsked:
Who is Participating?
 
Pete LongConnect With a Mentor Technical ConsultantCommented:
>>Sorry that I don't give points

LOL - no probs I dont need no points - Im just here to help m8 :)

glad you are fixed
0
 
Pete LongTechnical ConsultantCommented:
this is normal, either send the user some mail - or restart the exchange system attandant service :)
0
 
2pSolutionsAuthor Commented:
Hello Pete,

Thanks for the quick answer. When I send an email to the user I receive a undeliverable notification.
What is the exact name of the exchange system attandant service. I don't find it in my services.

Kind regards,

Andreas
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
Pete LongTechnical ConsultantCommented:
Microsoft Exchange system Attendant
0
 
2pSolutionsAuthor Commented:
I found the service and restarted it, but nothing changes.

The user does not have any Exchange tabs in his properties, like the others have. Is there may be another service missing that is normally involved in the Job to create a new user?

0
 
2pSolutionsAuthor Commented:
... and if I try to create an Exchange account through the "Exchange Task Wizard" after selecting the user in  the Active Directory -> Server -> MyBusiness -> Users -> SBSUsers, the dropdown list Mailbox Store is empty.

May be that helps.
0
 
Pete LongTechnical ConsultantCommented:
start > run >dsa.msc
find user > right click > exchange tasks > create emailbox
0
 
2pSolutionsAuthor Commented:
Hello Pete,

Thanks for your help. The problem was, that the Mailbox Store was not present. Some else helped through this yesteraday night.

I wish to close this problem now.

Sorry that I don't give points. You helped me in task I have done the already in the first hours.

Best Regards and good end of the week.
0
 
2pSolutionsAuthor Commented:
Someone else out of this network helped me.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.