Vista Firewall Problems

I am trying to install Backup Exec 11D remote agent on this machine.  Symantec swears that my problem lies within the windows firewall that I cannon get to start.  When I attempt to start the service, I get this error message.

Windows could not start the Window Firewall service on Local Computer.

Error 1079:  The account specified for this service is different from the account specified for other services running in the same process.

I have checked the dependancies and they appear to be good.  I tried using MMC, but I get a Windows Firewall snap in error.

Any assistance would be appreciated.

Who is Participating?

Improve company productivity with a Business Account.Sign Up

Jason WatkinsConnect With a Mentor IT Project LeaderCommented:
Try running it under the local system account.

bbogle2007Author Commented:
I have tried local system account, administrator, and network services.  None of which worked.
bbogle2007Author Commented:
I finally just reloaded the whole machine. Nothing I found online worked.
bbogle2007Author Commented:
I had to reload the computer. I am not knocking Firebar for his comment, but I did not receive any followup at all. Sorry Buddy.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.