?
Solved

Internet Explorer not working with HTC 8525 when using mobile data, does work with WiFi

Posted on 2007-12-05
14
Medium Priority
?
772 Views
Last Modified: 2013-12-21
I using an unlocked HTC 8525 (Cingular branded) with another GSM carrier. I have been having a very odd problem and would like to know if there's a patch or fix or anything. When I am using WAP data plan (unlimited) on the go for my email (using Outlook on the phone), looking up the weather through a small app I have, using Google Maps and tethering to my laptop the data service is working just fine. (I set up the connection myself since it is not using ATT). Oddly, when I go to Internet Explorer, I cannot use the connection It says "connecting" or "opening" but ever actually shows anything. However, if I'm at the office and turn on the Wifi, I can use IE just fine. To make sure, I downloaded Opera Mobile and used it for a month, until the trial ran out. Now I would like to just fix IE. Any suggestions? Thanks!
0
Comment
Question by:lanehart
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 7
  • 7
14 Comments
 
LVL 48

Expert Comment

by:Mikal613
ID: 20411638
when you goto Settings -- Connections -- Connections

Where it says "Set up my proxy server"

Make sure "this network connects to internet is checked. Press ok and start the data connection again.
0
 

Author Comment

by:lanehart
ID: 20411689
I have done that. I have the box that says "This network connects to the Internet" IS checked. The second box, "This network uses a proxy server..." is UNCHECKED since I don't have a proxy, nor does the cell co. I had this set up on my old HTC 8125 and it was setup exactly the same way (WM6 seems to handle the connections about the same) as this one.
0
 
LVL 48

Expert Comment

by:Mikal613
ID: 20411717
Please download this browser and see if it works

http://www.access-company.com/products/netfrontmobile/browser/34_wm_tp.html
0
Introducing the WatchGuard 420 Access Point

WatchGuard's newest access point includes an 802.11ac Wave 2 chipset, providing the fastest speeds for VoIP, video and music streaming, and large data file transfers. Additionally, enjoy the benefits of strong security as the 3rd radio delivers dedicated WIPS protection!

 

Author Comment

by:lanehart
ID: 20411780
Am I supposed to be downling v3.4 technical preview? The older version is "suspended" right now. Is this just a trail then I will have to pay later on?
0
 
LVL 48

Accepted Solution

by:
Mikal613 earned 1500 total points
ID: 20411794
We are installing for testing.

I had the same problem with my 8525 and for me it didnt work on a differnt browser and i had to hard reset.

0
 

Author Comment

by:lanehart
ID: 20411927
It asks me to "check that you are properly connected to the network. Type: TCP connect" when I try to locate a page.
0
 
LVL 48

Expert Comment

by:Mikal613
ID: 20411965
are you sure that your data is setup properly?

It does not sound like it is.
0
 

Author Comment

by:lanehart
ID: 20412003
It doesn't make sense that it would work with all of the other apps if it were not, does it? I thought the same thing, so I went as far as to delete the entire connection and then re-enter all of the settings.
0
 
LVL 48

Expert Comment

by:Mikal613
ID: 20412115
Well there are settings for Wap (Browser related) and data. there are 2 things
0
 

Author Comment

by:lanehart
ID: 20412216
Well where are these two located? I am almost certain that I set everything up. It doesn't make sense that Opera would work. Doesn't it use the same thing as IE?
0
 
LVL 48

Expert Comment

by:Mikal613
ID: 20412281
I am just ruling out if its a Browser problem like i had.
0
 

Author Comment

by:lanehart
ID: 20587731
This is still not working! Is there a way to only reinstlal IE not the entire OS? I don't want to do a hard flash because I will lose too many of my settings.
0
 
LVL 48

Expert Comment

by:Mikal613
ID: 20592114
no there is no way to install Ie on the Mobile device.
0
 

Author Closing Comment

by:lanehart
ID: 31412851
Hard reset= solution. Then I sold it and currently have a BBerry Curve (LOVE IT!). Thanks.
0

Featured Post

[Webinar] Lessons on Recovering from Petya

Skyport is working hard to help customers recover from recent attacks, like the Petya worm. This work has brought to light some important lessons. New malware attacks like this can take down your entire environment. Learn from others mistakes on how to prevent Petya like worms.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article helps those who get the 0xc004d307 error when trying to rearm (reset the license) Office 2013 in a Virtual Desktop Infrastructure (VDI) and/or those trying to prep the master image for Microsoft Key Management (KMS) activation. (i.e.- C…
Ever visit a website where you spotted a really cool looking Font, yet couldn't figure out which font family it belonged to, or how to get a copy of it for your own use? This article explains the process of doing exactly that, as well as showing how…
This Micro Tutorial will give you a basic overview of Windows DVD Burner through its features and interface. This will be demonstrated using Windows 7 operating system.
If you’ve ever visited a web page and noticed a cool font that you really liked the look of, but couldn’t figure out which font it was so that you could use it for your own work, then this video is for you! In this Micro Tutorial, you'll learn yo…
Suggested Courses

719 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question