Allowing VPN access through Windows Firewall

Ive got a laptop and a desktop at a clients house that won't allow a VPN connection to connect to the server at the office, everything the office end is fine and the router at the house is allowing VPN connections through.

when i disable windows firewall on the computers i can then connect to the VPN, ive tried allowing TCP ports 1701, 1723 and 47 and UDP port 500 but still havn't had a successful conection unless i disable the firewall.

i can connect to the server from our office fine with windows firewall enabled?
LVL 4
pbraneAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

from_expCommented:
what firewall do you have on your laptop?
0
pbraneAuthor Commented:
it was windows firewall, same as the desktop, which only worked when i disabled it, but now ive installed zone alarm but need to allow port 47 GRE before i test the connection again. the issue is definatly with windows firewall.
0
from_expCommented:
and what type of vpn client do you use?
in most cases you should add that vpn application to allowed programs in windows firewall
and the same for zone alarm. just point zonealarm to a vpn program you want allow access to internet.
0
Defend Against the Q2 Top Security Threats

Were you aware that overall malware worldwide was down a surprising 42% from Q1'18? Every quarter, the WatchGuard Threat Lab releases an Internet Security Report that analyzes the top threat trends impacting companies worldwide. Learn more by viewing our on-demand webinar today!

pbraneAuthor Commented:
Windows XP to Server 2003 SBS. Strange though, that windows will not let through it own connection attempt even when added manually,
0
from_expCommented:
in sbs environment windows firewall is controlled via group policies on your DC. may be that's the problem
0
pbraneAuthor Commented:
both the laptop and the desktop are now on a workgroup
0
from_expCommented:
ok, and have you been successfull with zonealarm?
0
pbraneAuthor Commented:
ive still not tried with zone alram yet Is there any reason why windows firewall would not allow the traffic through though, even after opening the ports?
0
from_expCommented:
actually there shouldn't be any reson for such misbehavior.
hm...
please go to windows firewall setting and set it reset to defaults (advanced tab)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VPN

From novice to tech pro — start learning today.