Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people, just like you, are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
Solved

Outlook rule will not forward message to outside email account

Posted on 2007-12-05
2
7,532 Views
Last Modified: 2009-12-07
We use Exchange Server 2003 and Outlook 2003 (Office 2003 Suite)

I setup a rule to forward a message with the subject "ALERT" to my outside email account.
When setting up the rule, the only users I could choose were in the "Show Names from the:"  dropdown.... which includes the following:

Global Address List
All Address Lists
      All Contacts
      All Groups
      All Users
      Public Folders
Outlook Address Book
      Contacts

Since my outside email account (Yahoo) was not in any of these lists, I created a contact in active directory with my outside email address...

After creating the new contact, my Outlook rule says:
Apply this rule after the message arrives with
ALERT in the subject
forward it to Alert Dan

I sent an email message from my home account (different domain than work and Yahoo)
to my work email, with the subject ALERT this is a test
I see the message in my work inbox, but it never was forwarded to my Yahoo account.

After about an hour, I manually forwarded the message to my Yahoo account and I received it then.

I've looked all over this Exchange server and I don't see anything stopping it from being sent outbound.

Any ideas on what's wrong?


0
Comment
Question by:Die-Tech
2 Comments
 
LVL 18

Accepted Solution

by:
kjanicke earned 500 total points
ID: 20414576
By default, this is usually disabled on the server.

http://support.microsoft.com/?kbid=266166

To modify the settings for automatic replies, for automatic forwards and for Out of Office responses, follow these steps: 1. Start Exchange System Manager.
2. Double-click Global Settings, and then click Internet Message Formats.
3. In the Details pane, right-click a domain name, and then click Properties . The default Simple Mail Transfer Protocol (SMTP) domain is * (asterisk).
4. In the Properties dialog box, click the Advanced tab.
5. In the Allowed Types area, click to select the check boxes for the required settings.
6. Click OK.
0
 
LVL 1

Expert Comment

by:Eric-arup
ID: 21154712
Would a mail loop be reason for having those disabled?
0

Featured Post

Networking for the Cloud Era

Join Microsoft and Riverbed for a discussion and demonstration of enhancements to SteelConnect:
-One-click orchestration and cloud connectivity in Azure environments
-Tight integration of SD-WAN and WAN optimization capabilities
-Scalability and resiliency equal to a data center

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Are you unable to connect or configure Hotmail email account in Microsoft Outlook 2010, 2007? Or Outlook.com emails are not downloading to Outlook? Lets’ see the problem and resolve Outlook Connector error syncing folder hierarchy (0x8004102A).
This article explains how to install and use the NTBackup utility that comes with Windows Server.
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…

828 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question