Solved

Images embedded in received email messages show as red X in empty box. Show when forwarded.

Posted on 2007-12-05
11
2,872 Views
Last Modified: 2010-04-21
A couple of MS Outlook 2003 users at my company on the LAN cannot see images in the body of email messages sent to them by various users within the company.  All security settings such as download pictures are enabled.  We tried deleting the C:\documents & settings\user\local settings\temp internet files\OLK folder.   We check their security setting in Outlook for downloading pictures. Nothing is working.
0
Comment
Question by:hustedj
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 4
11 Comments
 
LVL 18

Expert Comment

by:kjanicke
ID: 20414455
How about

http://ask-leo.com/why_dont_pictures_show_up_in_the_emails_i_send_or_receive.html

Where is the image located?  If it's a web link, is the web link available?

Is HTML is enabled in Outlook?  
0
 
LVL 97

Expert Comment

by:war1
ID: 20414650
Hello hustedj,

Here are some solutions that you have not tried.  Make the IE changes as well, since IE is closely tied to Outlook.
http://askbobrankin.com/red_x_appears_instead_of_image.html

Hope this helps!
war1
0
 
LVL 1

Author Comment

by:hustedj
ID: 20414790
It's embedded - for example I have a picture (jpg file) on my hard drive and I want to send it as a picture (not as an attachment) to someone here in my company. Both of us use Microsoft Outlook client.  So I compose a new email message.  I click down in the body of the message, and then click on the "Insert" menu and choose "picture" > "From file..." and it allows me to browse to the file on my hard drive and I select it.  It inserts a "copy" of the picture.  Everyone (both sender and receiver) uses HTML to send and receive/read their emails here at my company.  When the recipient receives the email I send to her, it only shows a blank square and a little red x.  She has checked her Security settings both in her Outlook program and in Internet Explorer. It's set to automatically download pictures.  I'm on her safe sender list.  She says that she tried deleting the OLK folder but it didn't help.
Thanks for any other help/suggestions
0
What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

 
LVL 1

Author Comment

by:hustedj
ID: 20415139
Thank you war1 - but it doesn't apply.  I had my user check her IE security settings and they are set to download pictures.  The pictures are not coming from web sites outside the company.  The pictures are coming from poeple inside the company who send them embedded - they have the pictures on their PCs. Or another example is our corporate training dept sends out an email newsletter style message alerting employees of training seminars coming up in our training rooms and those show up as red Xs as well.   Something else to note - I just sent her an email instructing her once more to double-check her security format and edit/send format in Outlook - I opened the two property dialog boxes and did an ALT+PrtScrn and pasted the images into the email.  She was able to see those!
This is a real stumper, eh??  :-(
0
 
LVL 97

Expert Comment

by:war1
ID: 20415233
Have you tried all the solutions from the link that I posted?

Did the user really delete the files in OKLxx folder?  OLKxx folder is difficult to access.
0
 
LVL 1

Author Comment

by:hustedj
ID: 20421585
War1, THank you very much for your response.  I really appreciate yours and everyone else's.  But none of those solutions on that link you posted apply to this problem.  Those solutions are all geared toward users of MS Outlook Express Internet Mail and Internet Explorer.  Yes, my users did check their Internet Explorer settings - those are set to show pictures and to send pictures as your website suggested.  But the pictures that are being sent are not originating from a website.  They are not coming from the internet.  They are digital images on other users computers within our company - on our own network behind our firewall.  And they are not using Outlook Express.  They are using Microsoft Outlook (completely different program) on a company network running on WIndows Server 2003, and their email accounts are set up as clients on the MS Exchange Server 2003.  So the solutions for Outlook Express do not apply.  But still, I really appreciate your time and efforts...  please keep the suggestions coming.  I'll continue to try anything you guys suggest, short of the command DEL *.*   :)
0
 
LVL 97

Expert Comment

by:war1
ID: 20421745
Are you using Google Desktop?  The most recent update has caused problem with Outlook.  Disable Google Desktop and test.
0
 
LVL 1

Author Comment

by:hustedj
ID: 20422767
Good idea war1!  Thanks.  I had to have a user remove Google Desktop just yesterday so he could open attached email messages (.msg files).  They wouldn't open.   I didn't even think about that causing this problem.  I will ask my guinea pig user to remove it and see what happens.  I'll keep you posted.
Thanks.
0
 
LVL 1

Author Comment

by:hustedj
ID: 20652621
Well, as a follow up to the last suggestion, Google Desktop wasn't the problem.  However, my colleague had one of the users run CCleaner.exe and that did the trick.  I'm going to try it on my other two users to see if it fixes their problem.

Thank you everyone for your time!
0
 
LVL 97

Accepted Solution

by:
war1 earned 500 total points
ID: 20654033
The problem is likely that the Outlook temp folder is full.  You have to delete the files inside for images to show

Outlook Secure Temp Folder OLK
http://www.outlook-tips.net/archives/2003/20030828.htm
OR
OutlookTools to access Temp folder
http://www.howto-outlook.com/products/outlooktools.htm
0
 
LVL 1

Author Closing Comment

by:hustedj
ID: 31422690
THanks for your help, I did run a program called Ccleaner and this also seemed to help with this issue for the most part.
0

Featured Post

Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to resolve IMCEAEX NDRs in Exchange or Exchange Online related to invalid X500 addresses.
When you have clients or friends from around the world, it becomes a challenge to arrange a meeting or effectively manage your time. This is where Outlook's capability to show 2 time zones in one calendar comes in handy.
Internet Business Fax to Email Made Easy - With eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, fr…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
Suggested Courses

623 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question