Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

Unable to access company Intranet over a site to site connection

Posted on 2007-12-06
2
Medium Priority
?
2,326 Views
Last Modified: 2010-08-05
I have a two networks linked with a permanent VPN connection. Site one is on Subnet 192.168.91.* and Site two is on Subnet 192.168.90.*. When a user on site one, connects to 192.168.90.1 all is fine, but when a user at site 2 tries to connect they get the following error message:

You are not authorized to view this page
The Web server you are attempting to reach has a list of IP addresses that are not allowed to access the Web site, and the IP address of your browsing computer is on this list.

Please try the following:

    * Contact the Web site administrator if you believe you should be able to view this directory or page.

HTTP Error 403.6 - Forbidden: IP address of the client has been rejected.
Internet Information Services (IIS)

Technical Information (for support personnel)

    * Go to Microsoft Product Support Services and perform a title search for the words HTTP and 403.
    * Open IIS Help, which is accessible in IIS Manager (inetmgr), and search for topics titled About Security, Limiting Access by IP Address, IP Address Access Restrictions, and About Custom Error Messages.


I have done what the error message suggests and it didn't work.

How can i resolve this?
0
Comment
Question by:drwltd
2 Comments
 
LVL 27

Accepted Solution

by:
davorin earned 500 total points
ID: 20420766
Do you have subnet of site two on exlusion list?
This error is caused when the server has a list of IP addresses that are not allowed to access the site, and the IP address you are using is in this list.

Try this:
Open IIS on the server.
Go to the servername>Web Site>Default Web Site.
Right-click on the Default Web Site and select Properties.
Select Directory Security>IP Address or domain name restrictions.
Check Granted all computers if you want all computer access the web site.
Check Denied access. Then add the computer account or IP addresses you want to access the web site.

I suppose that your intranet server is on 192.168.90.1. Which version of IIS do you use?

Regards, Davorin
0
 

Author Comment

by:drwltd
ID: 20420915
Thanks for that, i was trying to add it to companyweb rather then default web site
0

Featured Post

Who's Defending Your Organization from Threats?

Protecting against advanced threats requires an IT dream team – a well-oiled machine of people and solutions working together to defend your organization. Download our resource kit today to learn more about the tools you need to build you IT Dream Team!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article is in regards to the Cisco QSFP-4SFP10G-CU1M cables, which are designed to uplink/downlink 40GB ports to 10GB SFP ports. I recently experienced this and found very little configuration documentation on how these are supposed to be confi…
LinkedIn blogging is great for networking, building up an audience, and expanding your influence as well. However, if you want to achieve these results, you need to work really hard to make your post worth liking and sharing. Here are 4 tips that ca…
Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…

564 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question