Solved

Cisco VPN Client 5 Connection Problems

Posted on 2007-12-06
25
7,536 Views
Last Modified: 2008-02-01
I installed the newest Cisco VPN Client (5.0.01.0600) on a PC with Vista.
if I want to connect to our Cisco VPN i get the Message:
Secure VPN Connection terminated by the Client.
Reason 412: the remote peer is no longer responding

If I try to connect to a other VPN peer its wprking --< no Problems with local firewalls

On my WinXP maschine i can connect to this peer without Problems (VPN Client 4.6xxx) --> VPN peer is working

I think it's a Problem with the new Version of the VPN Client. But i have to Use Version 5 to run with VIsta.
0
Comment
Question by:asc-secon
  • 11
  • 10
  • +3
25 Comments
 
LVL 12

Expert Comment

by:Freya28
ID: 20422632
int he vpn client click on LOG and enable logging , the click on log again and click on loggin window.  try to connect now and see what the log tells you.  usually when you receive that message it is a problem with the group user and/or password, if you are using group authentication instead of certificates.  it could also be a corrupt install of the vpn client, primarily its network virtual adapter. uninstalling and reinstalling might clear it up if it is not the group user and/or password issue
0
 

Author Comment

by:asc-secon
ID: 20422795
I tried to Update the Client on the XP machine too.
now I have the same Problem there.

i post the Log now:
Cisco Systems VPN Client Version 5.0.01.0600
Copyright (C) 1998-2007 Cisco Systems, Inc. All Rights Reserved.
Client Type(s): Windows, WinNT
Running on: 5.1.2600 Service Pack 2
Config file directory: C:\Programme\Cisco Systems\VPN Client\
 
Cisco Systems VPN Client Version 5.0.01.0600
Copyright (C) 1998-2007 Cisco Systems, Inc. All Rights Reserved.
Client Type(s): Windows, WinNT
Running on: 5.1.2600 Service Pack 2
Config file directory: C:\Programme\Cisco Systems\VPN Client\
 
1      21:10:28.562  12/06/07  Sev=Info/4	CM/0x63100002
Begin connection process
 
2      21:10:28.593  12/06/07  Sev=Info/4	CM/0x63100004
Establish secure connection
 
3      21:10:28.609  12/06/07  Sev=Info/4	CM/0x63100024
Attempt connection with server "ip of my vpn peer0"
 
4      21:10:28.625  12/06/07  Sev=Info/6	IKE/0x6300003B
Attempting to establish a connection with ip of my vpn peer0.
 
5      21:10:28.640  12/06/07  Sev=Info/4	IKE/0x63000013
SENDING >>> ISAKMP OAK AG (SA, KE, NON, ID, VID(Xauth), VID(dpd), VID(Frag), VID(Nat-T), VID(Unity)) to ip of my vpn peer0
 
6      21:10:28.687  12/06/07  Sev=Info/4	IPSEC/0x63700008
IPSec driver successfully started
 
7      21:10:28.687  12/06/07  Sev=Info/4	IPSEC/0x63700014
Deleted all keys
 
8      21:10:33.671  12/06/07  Sev=Info/4	IKE/0x63000021
Retransmitting last packet!
 
9      21:10:33.671  12/06/07  Sev=Info/4	IKE/0x63000013
SENDING >>> ISAKMP OAK AG (Retransmission) to ip of my vpn peer0
 
10     21:10:38.671  12/06/07  Sev=Info/4	IKE/0x63000021
Retransmitting last packet!
 
11     21:10:38.671  12/06/07  Sev=Info/4	IKE/0x63000013
SENDING >>> ISAKMP OAK AG (Retransmission) to ip of my vpn peer0
 
12     21:10:43.671  12/06/07  Sev=Info/4	IKE/0x63000021
Retransmitting last packet!
 
13     21:10:43.671  12/06/07  Sev=Info/4	IKE/0x63000013
SENDING >>> ISAKMP OAK AG (Retransmission) to ip of my vpn peer0
 
14     21:10:48.671  12/06/07  Sev=Info/4	IKE/0x63000017
Marking IKE SA for deletion  (I_Cookie=C90DFDB763FD767D R_Cookie=0000000000000000) reason = DEL_REASON_PEER_NOT_RESPONDING
 
15     21:10:49.171  12/06/07  Sev=Info/4	IKE/0x6300004B
Discarding IKE SA negotiation (I_Cookie=C90DFDB763FD767D R_Cookie=0000000000000000) reason = DEL_REASON_PEER_NOT_RESPONDING
 
16     21:10:49.171  12/06/07  Sev=Info/4	CM/0x63100014
Unable to establish Phase 1 SA with server "ip of my vpn peer0" because of "DEL_REASON_PEER_NOT_RESPONDING"
 
17     21:10:49.171  12/06/07  Sev=Info/5	CM/0x63100025
Initializing CVPNDrv
 
18     21:10:49.218  12/06/07  Sev=Info/6	CM/0x63100046
Set tunnel established flag in registry to 0.
 
19     21:10:49.218  12/06/07  Sev=Info/4	IKE/0x63000001
IKE received signal to terminate VPN connection
 
20     21:10:49.234  12/06/07  Sev=Info/4	IPSEC/0x63700014
Deleted all keys
 
21     21:10:49.234  12/06/07  Sev=Info/4	IPSEC/0x63700014
Deleted all keys
 
22     21:10:49.234  12/06/07  Sev=Info/4	IPSEC/0x63700014
Deleted all keys
 
23     21:10:49.234  12/06/07  Sev=Info/4	IPSEC/0x6370000A
IPSec driver successfully stopped

Open in new window

0
 

Author Comment

by:asc-secon
ID: 20422812
i have the Problem now on 3 PC's
one with XP and two with Vista.
on the XP maschine it worked with VPN Client Version Version 4.xxx
0
Watch Anatomy of a Wi-Fi Hack On-Demand

In less than a weekend, anyone with Internet access and some free time can become a Wi-Fi MitM to wreak havoc on your network. View our Wi-Fi Expert in an on-demand episode of our Secure Wi-Fi mini-series as he explores the motives, execution, and anatomy of a Wi-Fi hack.

 
LVL 12

Expert Comment

by:Freya28
ID: 20422897
it looks like something is configured incorrectly phase 1

Unable to establish Phase 1 SA with server "ip of my vpn peer0"

for the host field int eh profile.  what do you have? an IP or a domain name
0
 

Author Comment

by:asc-secon
ID: 20423198
the IP directly.
the Profile worked with Version 4xxx without problems...
0
 
LVL 12

Expert Comment

by:Freya28
ID: 20423237
i use the current version and do not have issues.  but it could be a first.  did you unistall it and reinstall?
0
 

Author Comment

by:asc-secon
ID: 20423685
Yes I did
0
 
LVL 12

Expert Comment

by:Freya28
ID: 20423713
then i would look to bump the version down to one that works.  maybe it is something on the machine itself,  maybe an antivirus or software firewall that is conflicting witht eh new version.  the earlier versions are just as good. like 4.8
0
 

Author Comment

by:asc-secon
ID: 20423719
and what should i do with vista?
0
 
LVL 12

Expert Comment

by:Freya28
ID: 20423758
oh sorry about that.  hold on

did you try version vpnclient-win-msi-5.0.02.0090-k9.exe
0
 
LVL 12

Expert Comment

by:Freya28
ID: 20423796
this is the latest version.  your version is not the latest.  please download this NEWER version and try it
0
 

Author Comment

by:asc-secon
ID: 20424175
hum.. where to get it?
0
 
LVL 12

Expert Comment

by:Freya28
ID: 20424239
from the cisco website.  you will need a CCO account though.  if you cannot get it there. i might be able to post to an ftp site for you
0
 

Author Comment

by:asc-secon
ID: 20424301
would be great.. i don't have a account there which is able to download it.
you could send me a e-mail to asc at fs-etit.de
0
 
LVL 12

Expert Comment

by:Freya28
ID: 20424412
i will have this ready for you tomorrow EST time about 11am
0
 
LVL 12

Expert Comment

by:Freya28
ID: 20428067
you still available?
0
 

Author Comment

by:asc-secon
ID: 20429308
i'm here...
0
 
LVL 12

Expert Comment

by:Freya28
ID: 20429322
is this your email

asc@fs-etit.de
0
 

Author Comment

by:asc-secon
ID: 20429368
i think so...
if it is not working you can try asc@secon-gmbh.net
0
 
LVL 12

Accepted Solution

by:
Freya28 earned 250 total points
ID: 20429391
i  just sent the info to download the software to the above email
0
 

Expert Comment

by:td-ee201
ID: 20449648
Our organization is having the same problem with version 5.0.01.0600.  
So please let me know if version 5.0.02.0090 fixes your problems!

thx
0
 

Expert Comment

by:tfpnet
ID: 20514843
I installed version 5.0.02.0090 with the same results.  4.6 works while 5.x does not.  Any other recommendations?

Thanks.
0
 

Expert Comment

by:moonzappa
ID: 20583543
May i have the info to DL the newest version of cisco VPN client also. We have a couple of vista machine but no vpn client install. Currently hae 4.7 and 4.8 on XP machines

Thanks
0
 

Author Comment

by:asc-secon
ID: 20590048
The problem is the Version of the IOS an the Pix doesn't handle the 5.x Client Version.
With a newer version of IOS it works fine again
0
 

Expert Comment

by:basil8
ID: 20707924
I am having the same problem - same error 412.

I am using Windows Vista Business. Cisco VPN version 5.

any clue??
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
OpenVPN Speed limitation to only 10 mbps 7 228
Microsoft VPN Access - Routing and Remote Access 2 64
Cisco ASA 5505's for VPN study 15 57
SSL-VPN 1 43
Sometimes, you want your microsoft VPN to route all the traffic to the remote network. Usually your employer network. This makes it possible to access all the nodes inside this remote LAN, even if they have no "public DNS" entries. To do so, you wo…
Like many others, when I created a Windows 2008 RRAS VPN server, I connected via PPTP, and still do, but there are problems that can arise from solely using PPTP.  One particular problem was that the CFO of the company used a Virgin Broadband Wirele…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

713 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question