• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 336
  • Last Modified:

How to enable relay access in SBS2003 R2 with Exchange 2003 enabled

We know that by default Exchange running on SBS2003R3 deny relay access (sending e-mail messages to outside mailboxes) to all users of a internal network. How can we enable relay access so users in the internal network can send e-mail messages (using MS Outlook) to mailboxes in an external network.

Thanks in advance !!!!!
0
maba55
Asked:
maba55
  • 5
  • 4
  • 3
2 Solutions
 
SembeeCommented:
If you are using Outlook connected to Exchange (ie not POP3/SMTP) then you don't need to do anything relay settings. The email should go out. If you are getting an error then you need to post that error.

Simon.
0
 
spyordie007Commented:
Internal users dont need relay privilages since it's Exchange that actually does the SMTP sending.  Are you having issues with Exchange users sending email outside?
0
 
maba55Author Commented:
Sembee: yes, I´m using Outlook connected to Exchange and got the following error message:

            <adm-server.headti.com.br #5.7.1 smtp;554 5.7.1 <marcelo.pituba@hotmail.com>: Relay access denied>

Thank you for your support !
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
spyordie007Commented:
Sounds like that is coming from your upstream SMTP server, where is Exchange submitting the SMTP messages to?
0
 
maba55Author Commented:
spyordie007: Yes, everytime an internal user tries to send an e-mail message to an outside mailbox(using MS Outlook) she gets an error message (relay access denied) please see my post to Sembee above.

Thank you !!!
0
 
SembeeCommented:
That doesn't mean the issue is with your relay settings.
Have you configured the server to use a smart host? For example your ISPs SMTP server?
If you have, check whether they need authentication or other settings to allow emails through their server.

Simon.
0
 
spyordie007Commented:
My last comment was in response to your message (the 5.7.1 error).

Sembee and I have been saying the same thing, when Exchange is trying to send out the SMTP message it is getting rejected by the smarthost :)

Erik
0
 
maba55Author Commented:
spyordie007: Exchange is submitting to mail.headti.com.br which is our ISP mailserver.

Thanks
0
 
spyordie007Commented:
Sounds like your ISP is no longer relaying messages from you.  If you wanted to test to be 100% certain you could use telnet from the Exchange server to test:
http://support.microsoft.com/kb/153119
0
 
SembeeCommented:
Ask your ISP if they need authentication to allow you to use their server, or they need to know your domain name. Different ISPs have different procedures and only they can answer them.

Simon.
0
 
maba55Author Commented:
Sembee: yes, we configured a smart host (mail.headti.com.br) which is the mail host (smtp) on our ISP.
At the moment we are trying to get to the ISP technical guys to check why the messages are being rejected.

Thank you !!!
0
 
maba55Author Commented:
Sembee and spyordie007, I talked this morning with our ISP technical support and they told us we need to authenticate in order to forward messages through their smtp host.
Thank you for your help and support !!!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

  • 5
  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now