Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1200
  • Last Modified:

outlook not communicating with CRM]

I finally got this CRM client for outlook installed and when i first opened it up it said that "there is a problem communicating with the Microsoft CRM server" I know that i entered the correct IP adress for the CRM server and I have also been using CRM for about a week and it is working fine. Is there someting else i need to configure yet?
0
Rainman13
Asked:
Rainman13
1 Solution
 
preitmeyerCommented:
You shouldn't use the IP address as the CRM Server address when installing the client. You should enter the DNS name for the server (ie: crm or webserver01), whatever the server has specified as its hostheader value.
Try it again, also, you can do this without a reinstall by going to the following registry key and changing the 2 values in there for server name:

\HKEY_LM\Software\Microsoft\MSCRMClient\

You should see two values in there that contain the IP address of the server rather than the name, change them and restart outlook
-Paul
0
 
Rainman13Author Commented:
couldn't find that key but changing the ip to a server name solved my problem thanks alot
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now