We help IT Professionals succeed at work.

DNS problem and Plesk

2,931 Views
Last Modified: 2010-04-21
I have a problem with one of my domains hosted on a Windows 2003 VPS @ Godaddy.
I created the domain www.securitasfackklubb.com but noticed that I had picked the wrong one - so I switched from the physical host part. Now the fun begins. When I enter my site I get a Plesk default page  saying:
"Server Default page
If you see this page it means:
1. hosting for this domain is not configured
or
2. there's no such domain registered in Plesk" .
Soo I thought perhaps there was something wrong with my DNS. I used the tools from dnsstuff.com - and everything was fine, I checked the dns file under the plesk/dns directory - everything ok here too. Next step - I remove the domain and try to readd it. Now I get a message that the domain already resolves to the first IP-adress (the wrong one) and that I should check my DNS-settings.
BUT when I check dnsstuff everything is ok and same when I check the DNS-settings and DNS-file again.

What the heck am I missing?

Domain; www.securitasfackklubb.com
IP-adress to be used: 208.109.84.238
IP-adress Plesk says the domain resolves too: 208.109.84.90

Would be most thankful for any suggestion for solving this.

/Martin
Comment
Watch Question

Commented:
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION

Author

Commented:
Thanx - that was the part I had missed. Everything is fine now :)
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.