We help IT Professionals succeed at work.

NEW BUILD: CPU is unworkable error - SOFT MENU looks okay though??

jaysel
jaysel asked
on
23,551 Views
Last Modified: 2013-12-09
Have just completed a completly new build, but on powerup I am getting the error 'CPU is unworkable or had been changed. Please recheck - CPU SOFT MENU'When I check the soft menu - all looks okay.
If I press F1 and ignore the eror, the system POST's and attempts to boot - finds an empty  disk and then asks for an OS boot disk. I put a VISTA disk in- it starts to copy files from the DVD then freezes.
Sometimes I get a BSOD - STOP 0x0000008E (0xc0000005,0x8895951D7,0x85563BDC,0x0000000)

I tried removing 2 of the 4x1Gb sticks but this made no difference accept that the soft menu strangely showed the CPU as Quad 1.8Ghz (200x9,.0),4 cpus instead of 2.4Ghz (272x9.0)
I have checked the tempearture of the cpu, but this has not gone over 30 degrees.

My spec is:
Abit IP35 Dark Raider LGA775 Quad Core
Intel Core 2 Quad Pro Q6600 95w 2.4Ghz SLACR G0
4 x OCZ 1Gb Vista Upgrade Edition DDR2 PC2-6400 800MHz 50505015 Copper
Inno3D GeForece 8800 GT Overclocked Edition
250GB Western Digital Caviar SE16 SATA II 300 7200rpm 16MB cache
NEC Optiarc AD-7173A-0B Black 18x DVD ±RW/RAM DL LabelFlash oem
OCZ 600W with 120mm Fan GameXStream Power Supply
Antec Nine Hundred Gaming case

I am unsure if the issue is with the cpu or perhaps the memory. As I am a software engineer, I am no guru when it comes to hardware. It maybe possible that I am using the incorrect memory, or that I have a problem with the cpu.
If anyone can help or point me in the right direction to troubleshoot this issue, it would be much appreciated.

Jay..
Comment
Watch Question

I would say the motherboard or CPU is the issue, most likely the motherboard. First i would update the bios looks like there were some updates for compatibility and multiplier issues. Here's a link to the update
http://www.uabit.com/index.php?option=com_content&task=view&id=32&Itemid=48&page=3&category=1&subcategory=1003&model=382&product_name=IP35
Gary CaseRetired
CERTIFIED EXPERT
Most Valuable Expert 2013
Top Expert 2009

Commented:
... the problem with issues like this is that it can be any of three things:  motherboard, CPU, or memory.   Most likely here is the motherboard (either defective or simply has too early a BIOS version for your CPU);  next likely to probably memory compatibility; and finally the CPU.   Without spare parts to swap in/out, it's very hard to say with certainty which is the problem.

As I said, I agree that this is likely the motherboard, but there are a few things to try first ==> and I would NOT recommend updating the BIOS (as jamietoner suggested) while you have a CPU issue ... if anything goes wrong you can destroy the motherboard with a bad flash.   The BIOS may very well need updated to support your current CPU ... but if that's the case, it's best (safest) to temporarily install a CPU that IS supported to do the BIOS flash (a nasty "Catch 22").   In some cases a BIOS flash will succeed even with the wrong CPU installed ... but it's risky to do.    If your board has an early BIOS (Version 10), you probably don't have any choice but to try an update ... but if you happen to have a lower-spec CPU that you could temporarily install to do the update, that would be safer.

But there are a few things you can try first that may resolve this (If you make any changes; be sure to test after that change before proceeding with additional changes).

(1)  Did you connect the CPU power connection in addition to the ATX power?   ... and in particular did you connect BOTH 4-pin connectors to the EPS12V socket?   (although your PSU is not an EPS12v model, it does have dual 4-pin plugs to provide full power to the CPU power socket).

(2)  Since you can get to the SoftMenu, your CPU IS running ... it's simply not getting proper support.   I also noticed you're using 2.1v memory.   Your board may not be setting the memory voltage high enough (a lot of boards require 1.8v memory).   Look on the SoftMenu and see what the DDR2 voltage is ... if it's too low, adjust it to 2.1v on the SoftMenu.

(3)  If the memory voltage is correct, then try manually setting the CPU to the correct operating parameters (272MHz, x9) in the SoftMenu.   Full specs are here:  http://processorfinder.intel.com/details.aspx?sSpec=SLACR

If these resolve it, THEN I would do a BIOS update if your have an early BIOS Version (especially if you have Version 10).   Actually, even if they don't resolve it, you may as well try the update ... since you'll need to return the motherboard anyway :-)
Retired
CERTIFIED EXPERT
Most Valuable Expert 2013
Top Expert 2009
Commented:
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION

Author

Commented:
Gary - You are indeed a genius. You where  right on the money.
The memory I was using requried 2.1v and the mobo was only supplying 1.8v, and was not auto-detecting correctly. The installation docs did not mention the voltage, and I had no idea that it should be using 2.1v
I changed this in SoftMenu and everything ran fine.
Have now installed Vista and will sort the BIOS out asap
Many, many thanks for the help. I don't know how long (if ever!) it would have taken me to find out the voltage info.
Thats the last time I buy components without properly speccing them out first!!!
Gary CaseRetired
CERTIFIED EXPERT
Most Valuable Expert 2013
Top Expert 2009

Commented:
Glad it's working well ... I suspect all's well with the memory at the right voltage :-)

Commented:
i have had the cpu error on my abit ip35-e board and my q6600 with all bios versions randomly, i unplugged the power, took out the cmos battery, changed the jumper over, and left it for about 2 hours, problem went away for good, overclocked my q6600 back to where it was and havent seen the error in over a week.

your mobo support's the q6600 out of the box on it's original bios, bios updates are only need to support the new 8*** series processors for the abit ip35 line

Author

Commented:
Mathiau - not sure about your IP35-E, but my mobo was an IP35. And the issue was with the OCZ ram which requried 2.1v. The base bios had a bug and would not automatically support ram that required more than 2v.
Hence a bios update WAS required. See below:
BIOS ID:14  
Fixed X9650 CPU not adjust ratio.
**** Fixed DDR2 Voltage unable adjust above 2V. ****  <== This was the patch I required!
Update AHCI ROM version.
Enhanced E2160 and E6300 CPU compatibility.
Fixed incorrect string in BIOS.
BIOS compiled date: 11/26/2007.  

On a separate issue - I have not overclocked my q6600 yet. What are you recommendations? Is it true I can get up to 3.2 Ghz?

Commented:
Yes i saw that further up after i posted my response, my ip35E had issues with ram needing more then 1.8v the bios would not set it, but if you manually set it to 2V it worked, was another issue with the ip35 sets (along with the double boot problem) (the ip35/35-e/35 pro are all the same chipset, just some have raid, firewire and more SATA ports is the only diff)

Commented:
What cooler do you have?

set your FSB to 333, set your ram ratio so it is at 800mhz and you should boot fine @ 3GHz. since you are not adding in anymore voltage, temps wont rise much over what they do now, then go get CoreTemp to monitor the temps of your processors

once in windows go download Prime95  version 2.5 or higher, and small packet stressing, it will then let you know how hot your CPU couold get under full load and all see if it is stable or not.

Gain unlimited access to on-demand training courses with an Experts Exchange subscription.

Get Access
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Empower Your Career
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.