We help IT Professionals succeed at work.

Using 802.1 cannot get an IP address on my Notebook

191 Views
Last Modified: 2013-11-09
IAS on a W3K Server with SP2
Using WEP and
Using an IAS server and Zxyel G-1000 V2 Access points I can authenticate to the IAS server See below:

"Event Type:      Information
Event Source:      IAS
Event Category:      None
Event ID:      1
Date:            10/12/2007
Time:            18:13:31
User:            N/A
Computer:      ServerName
Description:
User host/CHD-NB.Domain.local was granted access.
 Fully-Qualified-User-Name = <undetermined>
 NAS-IP-Address = 192.168.1.2
 NAS-Identifier = ZyXEL8686
 Client-Friendly-Name = Test
 Client-IP-Address = 192.168.1.2
 Calling-Station-Identifier = 00-16-a0-76-da-d2
 NAS-Port-Type = Wireless - IEEE 802.11
 NAS-Port = <not present>
 Proxy-Policy-Name = Use Windows authentication for all users
 Authentication-Provider = <none>
 Authentication-Server = <undetermined>
 Policy-Name = <undetermined>
 Authentication-Type = <undetermined> "

This allows the notebook to connect to the access point but I do not get an IP address.
If I remove all security from the Access Point then it connects and gets an address.

The logs show on the  ZyXel that it has connected.
The firewall is off.
I have been trying to rectify this for 2 days now and am running out of configurations to try.
Help will be very much accepted

Regards
Dave
Comment
Watch Question

CERTIFIED EXPERT

Commented:
I think you ahve narrowed down the scope of the problem ... a security feature on the access point.  Typically you will see this if the WEP encryption or MAC address filter is not allowing the client to communicate through the device.

If all of that is correct see if there is a firmware update for the access point, there could be something in the security features that is not compatible with the card that a firmware update might resolve.

Author

Commented:
I have checked for firmware updates - the are of a 2006 variety and are installed.
Remove security allows a IP so this may be the case but further if I configure for a manual connection using WPA it works.
Head Hurting now!!!!!
CERTIFIED EXPERT
Top Expert 2007

Commented:
I would try a different Access Point devce. SOme are better than others, and compatibility is an issue sometimes.


I hope this helps !

Author

Commented:
Just tried another make but still the same. It must be something I have either done or overlooked?
CERTIFIED EXPERT
Top Expert 2007

Commented:
Maybe you need to point

 Authentication-Provider = <none>   to somethng for authentification ?
CERTIFIED EXPERT
Commented:
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION

Author

Commented:
I have tried various notebooks. The option to change settings as a user are none so this need to be done with GPO's. I and going to undo all I have done and try again. I has got to be to do with the IAS service somewhere or certificates but I can see the certificates on the Notebook issues by the GPO.

Dave

Author

Commented:
The isssue still remains and I am activly trying to resolve this but will close the question for now. I will publish tha answer when found. Thank you everyone.

Gain unlimited access to on-demand training courses with an Experts Exchange subscription.

Get Access
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Empower Your Career
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.