We help IT Professionals succeed at work.

Error in SmartFTP "An established connection was aborted by the software in your host machine."

1,464 Views
Last Modified: 2013-12-14
Hi All,
I am getting the error "An established connection was aborted by the software in your host machine." since I changed from our Qwest DSL connection to Comcast High Speed internet.  Of course our Firewall IP address and DNS IP's changed with this.  What can I do to resolve this problem?

It appears to be a timeout problem but even after adjusting the timeout connection from 60 to 120 seconds, the error still occurs.  I also tried as the knowledge base suggested to change connection port mode from global, to Active or Passive and neither setting works.

Any help would be appreciated.

Thank you!
Comment
Watch Question

b0lsc0ttIT Manager
CERTIFIED EXPERT

Commented:
Did you install any new software with the new connection?  What do you mean the firewall IP changed?

Is there a way to test this computer (and thus the SmartFTP, etc) on another Internet connection?  If so, did you get the same error and problem?

Do you have any other FTP software you can try to use on this computer with your new Internet connection?

I am not sure I can help with this; I don't know SmartFTP at all really and don't have it.  However this info will hopefully help us narrow down the cause.

bol
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION
Closed, 500 points refunded.
Computer101
EE Admin
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.