We help IT Professionals succeed at work.
Get Started

solais 10 faild to read RAID 1 lun "drive type unknown"

ARSSES
ARSSES asked
on
5,533 Views
Last Modified: 2013-12-21
hi all,
- i run a solaris 5.10 OS  on a Sun E2500, connected through one emulex lp11000-e HBA card to an EMC-CX600.
- After installing the recommended patches and the HBAniware utility, and having rebooted the system (reboot -- -r).
- i'm not able to see  the RAID1  disks only RAID 5.
- when the server is up the "format" command shows me (for the RAID1 LUN):
- c2t0d0 <drive type unknown> /pci.......  
- the RAID5 lun i can use it and mount it without any problem.
 - i also noted this warnning in messages file
Warning page83 data not standards compliant DGC LUNZ 0207
 
Comment
Watch Question
Commented:
This problem has been solved!
Unlock 1 Answer and 6 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE