We help IT Professionals succeed at work.

Why can't I access a share on my machine?

313 Views
Last Modified: 2010-04-21
I have a computer that is in a domain that other "non domain-ed" PC's need to be able to access.  I have a folder on the domain-ed PC that is shared with everyone given full control permissions.  The domain-ed PC is a fresh install of XP Pro.  I have also created a local account on the domain-ed PC for the non domain-ed PC's to use.  This hasn't worked either.  The only firewall that is running on the domain-ed PC is the Windows Firewall.  I have also tried turning it off and again, this doesn't work.  Finally, the other domain-ed PC's can access the PC in question with no issues.  Thanks in advance.
Comment
Watch Question

Have you confirmed a network layer connectivity?
Commented:
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION

Author

Commented:
Network level connectivity?  Other than being able to access one another I don't have any issues with this domain-ed PC.

The error that I'm getting doesn't seem to be a credentials error, I can't even get that far.  It gives me an error as if file and print sharing aren't even enabled, they are though.

Commented:
How are you trying to access the share?
Are you sure theres not another firewall running? Especially one that is Server/Client based like symantec.
Seems to be the problem in most cases.

Author

Commented:
No firewall other than Windows and as stated its turned off.  Way of accessing the share is start, run \\IP or \\PC-Name.
it sounds like it might have cached credentials that were created when there was a username / password issue.  To clear any kind of continued session you can use the net session command from the command prompt, and disconnect any assosation you have to that computer with the wrong credenctials.

Also, what happens when you try to connect \\ip do you get access denied or could not be found?

Author

Commented:
I get the same error via PC name or IP.

\\PC01 is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions.
The trust relationship between this workstation and the primary domain failed.
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION

Author

Commented:
Not sure what the problem was but all is well now.  Thanks for the input and such.  I did nothing other than keep my fingers crossed.  :)

Author

Commented:
Points are for your efforts.

Gain unlimited access to on-demand training courses with an Experts Exchange subscription.

Get Access
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Empower Your Career
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.