We help IT Professionals succeed at work.

I messed up my harddrive after installing it in a HP Mediasmart Server

403 Views
Last Modified: 2010-08-05
I bought a 1 TB HP Mediasmart Server to save and share all of my digital media. I had a 500 GB WD Netcenter external harddrive that was almost full. The HP Mediaserver comes with 4 bays but only 2 are occupied as sold. Well I had the BRIGHT idea of taking the cover off of my WD Netcenter and robbing the harddrive out of it and just popping it in one of the empty bays of my new HP Medieserver. I popped it in, booted up my HP and walla...it recognized the drive I just popped in it. I was very excited but that soon changed. When I tried to access the info on my WD Netcenter hd, It kept popping up saying I needed to format the harddrive first...but obviously I didnt want to format it because it had all my digital media on it. I immediatly put the harddrive back in the Netcenter case and tried to open it up but no luck :( Long story short no matter what computer I put the WD netcenter drive in....I cant see the data on it. And no, for all of those wondering, I didnt backup the WD Netcenter drive  before I started this venture! One lesson I learned is that, drinking and driving is a bad idea.....but drinking and working on computers when your not qualified is a bad idea too. Anyways, any help would be much appreciated.

Thanks in advance,
BAM
Comment
Watch Question

Have you tried this harddrive in a different computer? What jumper settings do you have?

Author

Commented:
I currently have it in a machine running Vista and it recognizes it but the same problem as the HP server, it says I need to format it before I can access it. And yes I tried all the jumper settings but no difference. I also booted up a linux based partition program just to see if it recognized the drive and it did but it displayed as "unknown partition type". It's almost like there's some kind of "different" boot record pre-installed on external hard drives and by me putting it in the HP mediaserver, the boot record got wiped out and now nothing can recognize it????
Looks like the disk / data is corrupted, i would run chkdsk on that drive.

Author

Commented:
Ill try that. Is the command "chdsk f:" ?I tried to "change to the F: drive in the command prompt but I get an error message?

Author

Commented:
Here's what I get when I try and chkdsk

"C:\>chkdsk f:
The type of the file system is RAW.
CHKDSK is not available for RAW drives."
Hi, you should call HP and ask them what they think happened to the drive when you popped it into the HP media server - hopefully they can tell you what happened and point you to recovery.

This is just a guess: Why does the HP have two drives with the capacity to add two more - is that a RAID? If so, it might have thought the third drive was going to part of the RAID and did something to it. But since you didn't format it, hopefully the data is there.

Well, you should be able to recover the data even if the drive is RAW, there are several applications, but of course big files changes are that you might not be able to recover them easy.

I often have RAW drives, but that is usually when the drive has crashed and something happened to the fat table. I hope its not the case for you, but if it is you can still recover 90-95% of the data. As long as you do not put any new files there to prevent from overwriting.
andyalderretired saggar maker
CERTIFIED EXPERT
Distinguished Expert 2019

Commented:
The trial version of www.runtime.org/gdb.htm will tell you whether it can recover the data.

Author

Commented:
I am trying Getdataback right now from www.runtime.org I'll let you know how it goes.

Thanks for all the feedback so far :)
From personal experience I bought and use this program. When I was buying I went thought a couple of demos, and this was good. I have professional version.

http://www.recovermyfiles.com/

Author

Commented:
I'm starting to think my data is gone. I used getdataback from www.runtime.org. First step was:

Step one: scan drive. (did that. Took about 8 hours)
Step Two: select data, (I'm assuming it means the data that it found, but mine was blank....nothing to select). I tried it 3 seperate times :(

I will try recovermyfiles.com tonight. If that doesnt work, I think I lost it.
Top Expert 2009

Commented:
There is a resolution for the same situation. Check the following reference:
http://www.z-a-recovery.com/art-raw-filesystem.htm

To solve this exact same problem, follow these steps:
http://www.z-a-recovery.com/unformat-tutorial.htm

K

Commented:
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION

Commented:
A correction to my earlier post - I understand that there was only one drive in the netcenter - with that, that is a NAS device that has a proprietary operating system on it.  It still holds true that professional recovery is what you need...

Author

Commented:
Thanks for all your help. I will try the z-a-recovery.com next. I have already emotionally accepted that all my data is gone, so at this point i am willing to try different things even if they make recovering the data impossible for the sake of learning something. If the z-a-recovery doesnt work I will contact drivesacers next and be done with it.

Thanks again,
Brett
Brett,

I too have a WD NetCenter drive and am wondering how to open it? I posted a question here:
https://www.experts-exchange.com/Storage/Hard_Drives/Q_23048209.html

Perhaps you can share your experience? Were you able to open it without breaking anything?

Thanks,
Dan
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.