We help IT Professionals succeed at work.

Hoist the colors! We’ve added location flags to usernames sitewide, so it's easier to connect with the global community on EE. View My Profile

x

I cannot login to Server Administrator using Dell OpenManage

hugh_adams
hugh_adams asked
on
44,655 Views
Last Modified: 2016-05-25
Active Directory is implemented, I can logon to the server both locally and through the domain.  When I start the Server Administrator Application it asks me to enter my user id and password I try the local administrator credientials, my domain credentials and it returns a login failure.  I have put the site in as a trusted site in Internet Explorer, I accept the certificate but it still denies me access.
Comment
Watch Question

This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION

Commented:
Make sure your Administrator password is not blank.  If your server's name has an underscore in it, such as server_name, then type https://localhost:1311 instead.  Login, then go to Preferences -> General Settings -> Web Server and set it to bind to the IP address instead of Any.
That solved my problem
localhost fixed it

thanks
Jimmy TrojanowskiVice President Of Operations

Commented:
localhost fixed it

thanks
Atanu DAdmin Executive

Commented:
Thanks for the post. I have faced similar problem and fixed using https://localhost:1311 as I have got the name of the Server using Server_ (underscore)
Atanu
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.