Citrix / vista

Hello i have a user running vista and citrix client.

It was working fine for him until recently.

Now all of a sudden when he tries to connect it runs through the process connecting verifying etc...

and then does nothing. no connection window pops up and no errors are generated.

please help
LVL 2
technomicAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

dpetr000Commented:
I would verify his client is installed and working correctly.  If it was a server side issue, you would know from the other users.  Try having the user un-install and re-install the client.  I believe 10.15 has been released here:  http://citrix.com/English/SS/downloads/details.asp?dID=2755&downloadID=683986&pID=186
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
technomicAuthor Commented:
We`ve tried to reinstall the cleint, still running into the same issue. I will try to update the client to a version you listed. Other users are able to log in using Citrix without issues. One correction though, client PC is Windows XP and not Vista.
0
dpetr000Commented:
Ok.  It still sounds like a client installation issue.  

Try a "full" re-install:
- Uninstall
- Delete all Temporary Internet Explorer files, cookies, etc.
- Reboot
- Reinstall newest client
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

technomicAuthor Commented:
I actually found the fix.

It was i license issue

i deleted this registry key and it resolved it

hkey_local_machine\software\microsoft\mslicensing
0
dpetr000Commented:
A license issue on the Presentation Server itself?  If that was the issue, I would expect other users to experience the same problem.
0
Spot_The_CatCommented:
This happens sometimes when a temporary TS license runs out but cannot be renewed. You'll probably find that the client has got a new temporary license and it'll run out in 90 days again.

Check that you haven't run out of TS licenses.
0
technomicAuthor Commented:
dpetr000, the key that I removed was on the client PC. hkey_local_machine\software\microsoft\mslicensing
Thank you for your help guys.
0
Spot_The_CatCommented:
technomic,

did you check your license server and the license that's been given to the client? It's quite likely that this problem will re-occur and it may start affecting more clients. Now may be a good time to check that it's working correctly and that you've got enough licenses.

regards

Spot
0
technomicAuthor Commented:
Sorry about delay guys. I am splitting the points between dpetr000 and Spot The Cat.
0
BrattisCommented:
Technomic, i guess the problem is solved, but anyway, from what i read above, you have a TS Licensing issue. Either your TS-license server ran out of licenses och your Vista machine cant find the license server.

In the Application event log i guess you will see:
Event ID 1004
Source: TermService
Description: The Terminal Server cannot issue a client license.

You need to activate the Licensing server and install new/additional licenses.

I think this is due to that TS CAL isnt included in Vista, but i was included on XP Pro.

regards

Brattis
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Citrix

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.