Motherboard fails to post BIOS: CPU Fan spins but no video or system boot.

System Integration Problem

Mainboard: Asus P5B-MX
Memory: 2x 1GB Kingston KVR800D2N5K2/2G
CPU: Intel Core2 Duo E6550, JGA775 2.33 Ghz, 4MB L2 Cache, 1333 Mhz FSB
Power Supply: Thermaltake TR2 RX-450 ATX 12V 2.2 (TR2 RX-450PP)
 Modular cabling power supply
Hard Drive: Seagate Baracuda 7200.10 320GB
Chassis: LianLi PC-A01

Summary:
I am a system integrator and I am building a client a small footprint workstation with the above hardware configuration.

Problem:
I have been unable to get the mainboard to post.
 - The board's power indicatior lights up when the P/S is plugged in, but not initiated (the power swith on the p/s is switched on, but the mainboard power not initiated).
 - When engaging the chasis's power switch the CPU fan starts spining, but no video or system response.
 - I have tried this with the 12v power cable unplugged as well and the fan still spins, still no post.
 - Same condition occurs when I jumper the pwrsw with a screw driver without chassis power switches plugged into the mainboard.
 - The board does not report any error codes (no beeps from system speaker)
 - Same condition occurs when CPU, Memory are the only components installed.
 - When I plug-in one of the modular power cables into the power supply and connect the hard drive power the CPU fan will not spin up when the power is engaged.
 - Monitor is functional.  

Troubleshooting efforts:
 - Removed the board from the chassis to troubleshoot the possiblity of a short.
 -No effect
 - Swapped Power Supply (Antect 450W Smart Power ATX v2.0)
 - No effect
 - Tested the old Powersupply on another system and it powered up just fine.

 - Swapped out the motherboard
 - Swapped out the CPU
 - Pulled the memory
 - Tried 1 stick of memory at a time (no error reports at all)
 - Installed video card in PCI-E slot (no change)

I am at a loss here. I am going to test the CPU in another machine today, but I find it unlikely two CPUs would be bad.

Any thoughts?
Thanks in advance!
      
copeaseticAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

stevehollyCommented:
Check RAM is on the Mainboard Qualified Vendor List. I have had similar problems although the CPU fan not spinning up when HDD power connected is a strange one on me.
0
copeaseticAuthor Commented:
I have double checked the memory QVL and determined the memory I have installed is not on the list. I have ordered new memory and will post my results once I get it installed.
0
nobusCommented:
you connected the aux 12V power connector ?
0
The Ultimate Tool Kit for Technolgy Solution Provi

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy for valuable how-to assets including sample agreements, checklists, flowcharts, and more!

copeaseticAuthor Commented:
In response to nobus -

Yes, I have connected both the main ATX 24 pin power connector as well as the 4 pin 12v CPU power adapter. I have tried this with two separate power supplies as well as on another ATX systems which did power up.
0
nobusCommented:
since you swapped everything, i suspect you either made somewhere a mistake, or have more than 1 problem. that is, if the new memory does not help you farther
0
copeaseticAuthor Commented:
Here's an update:

I swapped out the chassis, changed the mother board to: P5KPL-VM and used QVL memory. I tried the CPU, memory and power supply on an ATX system and they all checked out. The only thing I can think of is the chassis is not designed to run this combo of components. I am using the LIAN LI PC-A01. It says it is ATX 2.0 compatible. The motherboard is a MicroATX...

The system just will not boot. The CPU spins for 1 second and stops. Same issue as before.

This is maddening.
0
copeaseticAuthor Commented:
I just determined that the hard drive has been the cause of the failure. Can someone tell my why a hard drive would prevent a machine from powering up?
0
nobusCommented:
it can easily, since it is connected to the disk controller interface, in fact, all device can lock up a pc
in fact, i made a mistake : "since you swapped everything"   --> you did not apparently; sorry for that...
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
stevehollyCommented:
Sorry - been away.
That's the great thing about PCs anything can cause just about any problem!
I once had a network card that when used with a particular mainboard caused the floppy drive to fail formatting floppies at 99% and I swapped out all parts in that PC twice over before determining the problem!
Glad to hear you sorted it in the end.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Components

From novice to tech pro — start learning today.