Symantec SAVCE 10.1.6 Tamper Protection Alerts installing XP OS in Virtual PC 2007

Fresh build on a Dell Latitude D430. Base OS Windows XP-SP2 All Patches. Symantec Anti-Virus Corporate Edition 10.1.6.6010. Virtual PC 2007. When creating the new Virtual Machine, SAVCE Tamper Protection Alerts start popping up for various Symantec components.

Centrally managed, there is not an awful lot of granualarity. Basically on or off, so I cannot even fine tune it.

Anyone had any similar issues that they were able to resolve? And no, I cannot turn it off due to Corporate Policy.
LVL 1
HenschelAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
MotoCrazyConnect With a Mentor Commented:
To note: Symmantec has been notified of the problem.
0
 
MotoCrazyCommented:
For some reason, Symantec doesn't like the Virtual PC. I'm affraid the only option would be to uninstall or disable Symmantec to install the VPC.
0
 
HenschelAuthor Commented:
I am proceeding with the install of the virtual machine. There were no alerts/errors during the actual Vitrual PC installation, so I am hoping that these are erroneous messages. I am about 75% of the way through the installation.

The quirky thing is, this is not the first time I have deployed Virtual PC 2007 in our environment. Damn stupid apes!
0
 
MotoCrazyCommented:
Sorry for multi-post... at work right now. Symmantec has been notified by many customers of this issue and is "Looking into it."
0
 
MotoCrazyCommented:
Wish I could have actually helped on the issue =(. Maybe contact Symmantec and see if they are working on a patch or something?

"Damn stupid apes!"  LOL =)
0
All Courses

From novice to tech pro — start learning today.