How do I remove the "insert a smart card" option at login?

I have a laptop running Vista Business and when it boots up I have three icons to choose from: 1)Insert a smart card, 2) my most recent login ID and 3) Other User. I am setting this up for our CEO and we don't and never will use smart cards and I would simply like to remove the first icon. This must be possible as I have another laptop (different model) also running Vista Business and it does not have the first icon. Where is the setting for this?
Marc_JohnsonAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

YGregersenCommented:
To configure the "Interactive logon: Require smart card" setting on the local computer:
1.      run GPEDIT.MSC by typing in the Search Bar of the Start menu and using CTRL+SHIFT+ENTER to start it with elevated privileges
2.      Expand Local Policies, and then click Security Options.
3.      In the right pane, double-click Interactive logon: Require smart card.
4.      Use one of the following methods:
"      To specify that users can log on to the computer only by using a smart card, click Enabled.
"      To specify that users can log on to the computer by using any method, click Disabled.

Note By default, the "Interactive logon: Require smart card" setting is 'not defined'?
5.      Click OK.
0
Marc_JohnsonAuthor Commented:
I tried this and restarted the laptop but I still see the first icon, "Insert a smart card". I think the suggestion you gave corresponds to the registry key located at: HKLM\Software\Microsoft\Windows\CurrentVersion\Policies\system\SCForceOption

This key is simply used to determine whether a smart card is required, not if the icon appears when you first boot up. I am looking to remove it altogether. Thanks.
0
YGregersenCommented:
I wonder if the Smard Card option is enabled on the NIC's property page under authentication and Properties of the EAP type?
1
Cloud Class® Course: Microsoft Azure 2017

Azure has a changed a lot since it was originally introduce by adding new services and features. Do you know everything you need to about Azure? This course will teach you about the Azure App Service, monitoring and application insights, DevOps, and Team Services.

Marc_JohnsonAuthor Commented:
That's a good idea, but I can't seem to find that in Vista. If I go into the properties of the NIC, I can click on Configure but there isn't any info in there about smart cards.
0
YGregersenCommented:
It's a possibility that it is a third party app in Vista.
Found a blurb in the article about it (with excerpt shown below)
http://news.softpedia.com/news/Credential-Prompt-in-Windows-Vista-RC2-37926.shtml

"If you are able to validate your identity with additional (installed) credential providers, such as the Smart Card Provider, you will probably see additional tiles in the user list,"

What laptop is this (model, make?)


---
Please note
There are two Smart card services that are normally set to manual on a default install of Vista.
1: Smart Card
2: Smart Card Removal Policy
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
AnsicoderCommented:
Try disabling the smart card related services.  XP used to look at this service, then any attached smart card reader to determine what to show.  Vista probably does this too.

- Start->type services.msc
- find services beginning with smart card
- stop the services if they are already running
- set them to disabled.
- reboot
0
Marc_JohnsonAuthor Commented:
Stopping the service alone doesn't fix the problem. I have found out what needs to be done to remove the icon at the login screen:

1. In Device Manager, disable the Smart Card Reader
2. Stop and disable the Smart Card service as previously mentioned by a couple of people.
3. Restart

The key is to disabling the actual hardware in device manager. Issue has been resolved.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Vista

From novice to tech pro — start learning today.