Microsoft, Vista, Ultimate, the referenced account is currently locked out and may not be logged on to, the referenced account is currently locked out and may not be logged on to

I recently installed a new HP printer.  While debugging the wireless networking feature, I reset various network settings and rebooted my computer.  When I tried to log back on, I got the message, "the referenced account is currently locked out and may not be logged on to".   While I know that this condition expires in 30 minutes or so, it's an immense annoyance.  How can I keep this from happening without losing the benefits of UAP?  I'm running Vista Ultimate on a home networked machine used for personal and business tasks.  I am the only user.
drhgreeneAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Brian PiercePhotographerCommented:
Someone - or something - possibly a service - is attempting to authenticate using the account with an invalid password. You need to look in event viewer and identify the culprit in the Security log and then change the credentials being used on the service.
0
Brian PiercePhotographerCommented:
.. or alternatively set the account locout policies to never lock out

run GPEDIT.msc at the run prompt and locate Windows Settings->Security Settings-> Account policies and set the Locout threshold and duration to 0
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Computer101Commented:
Forced accept.

Computer101
Community Support Moderator
0
nigeltimCommented:
Resetting the login credentials worked for me

 

Access windows explore to map a drive.
After picking a drive letter and folder, click on the underlined statement that says  Connect using a different username
By default the system is trying to connect to the share via the local computer and account which in mu case wasnt working.

In the windows I changed the account to my domain administrator account and was able to map a drive and was able to map to share from command prompt.
Hope this helps some of you because what I was finding  on the internet was no leading me to this conclusion.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Forefront ISA Server

From novice to tech pro — start learning today.