How can I stop the "tooltips" translating various words from English to other languages?

I've just switched from Win98 to XP. While browsing with IE6 I notice an annoying abundance of tooltips translating key words from English to other languages. I must stop my work each time to erase the tooltip. I can't find any pertinent documentation. How can I stop these tooltips from appearing?
Richard_JohnsonAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

scrathcyboyCommented:
start settings control panel, regional and language options -- amke sure the language is set to English, united states, location united states, then languages tab, uncheck both boxes, click details, make sure KB is english US, then advanced tab, pick english, now write down from the list below, what languages are checked as on (you might have to recreate them) -- now uncheck all but the first 1000 MAC Roman.

Now reboot.  All foreign should be gone, this seems an artifact of the upgrade process.  Once you get it stablized, you can go back in a recheck the others from the list you wrote down that were once checked.
0
Richard_JohnsonAuthor Commented:
Thanks, scrathcyboy, for your suggestions, which I've followed precisely. I've disabled all access to foreign languages in the Regional and Language Options. The problem persists.

I have to say that I slightly misstated the issue in my original post. These are not tooltips that I have to escape out of. They are links within links that appear when my mouse pointer is on top of links on the page. These links within links disappear as soon as I move the mouse pointer away. Each one gives one or more translations of the particular word the mouse pointer is over. Each one has at the extreme left an image of a magnifying glass with an A inside it.

I don't see the problem links on every page. One page where I do see them is http://support.microsoft.com/?kbid=307274.
0
scrathcyboyCommented:
that is a totally different problem.  You are probably using IE and accessing MS websites, they will do all kinds of fancy jazz that is probably beyond your control, since it is encoded into the link itself --

Notice at the top right of that page, Translations comes up defaulting to Arabic -- you need to set this to something like english  -- multilingual site annoyances is very different than your PC showing foreign data.

0
10 Tips to Protect Your Business from Ransomware

Did you know that ransomware is the most widespread, destructive malware in the world today? It accounts for 39% of all security breaches, with ransomware gangsters projected to make $11.5B in profits from online extortion by 2019.

Richard_JohnsonAuthor Commented:

Thanks, scrathcyboy, for trying to help me out.

1. This phenomenon is not limited to Microsoft pages. I see it, for example, on my Google History pages.
2. I have no recollection whatever of it while using my Win98 computer.
3. Nothing akin to English is on the Microsoft translation options list you pointed to, as it appears on my computer (perhaps because I've specified my own language as English and the page appears in English).

Richard
0
scrathcyboyCommented:
It could then just be an IE problem.  You can get IE back to original by reapplying SP2 to your system.  You will have to either download the whole SP2 file from M$, or if your CD is SP2 ready, you can do a repair install from the CD -- it is pretty painless, takes some time, but it will restore IE to its original state.  Other than that, you could go up to IE7, but so many people have had so many problems with it, I hate to suggest it.
0
Richard_JohnsonAuthor Commented:
Thanks again, scrathcyboy, for your efforts.

It turns out that the problem is caused by the Google Toolbar's Translate button, which by default enables "Word Translator," which results in the the annoying tooltips. I've simply disabled Word Translator.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
scrathcyboyCommented:
HA !!  I didn't see any mention of google, that would have been an obvious red flag.  Glad you solved it, please close question as you see best.  good luck.
0
Vee_ModCommented:
Closed, 125 points refunded.
Vee_Mod
Community Support Moderator
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.