• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 819
  • Last Modified:

autorun not working correctly

i am trying to install crysis and company of heroes...like most games, vista pops up saing use autorun or view folder. i click autorun, but nothing ever happens.  how do i fix this? it acts like it's loading it, then never does.  when is vista going to be normal like xp is? does vista even have a service pack 1 yet? thanks!
  • 2
1 Solution
If you view the folder and set run setup.exe you should be able to install it.  If you haven't disable UAC it will prompt you to comfirm you want to run with elevated permissions to which you should choose continue.
jsthursdayAuthor Commented:
yes i know i can install it that way, but then it doesnt install right. like i get no start menu programs of desktop icons for it....i just like the old way. what is UAC. i just want the autorun to work.
Change or Reset AutoPlay

Change how programs are Handled

Its usedul to stop and restart a couple of Services.
From Start Search bar type services.msc
Locate Shell Hardware Detection - Stop and restart/ should be set to Automatic
Locate Microsoft Installer (or Windows Installer) - stop and restart.
jsthursdayAuthor Commented:
hey thanks gregerson, that really helped a lot. i made all the autoplay settings back to default and i started windows installer. windows installer was not started, that could have been the reason, nonetheless thanks so much for the help! i love e-e
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now