Microsoft, Server, 2003--How to surf on local connection rather than vpn

I have a vpn setup for clients on my domain.  The problem is that When connected, the clients surf through the server, rather than their own connections, which due to my small upload pipe, leads to delays and slow internet.

How can i make it so that they are connected to the vpn, but they surf directly through their own connection?

thanks
LVL 2
build18erAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

mds-cosCommented:
I am going to make a great leap and assume you are using PPTP VPN?

If so, you just need to set the gateway option.

> Go to properties of the VPN connection;
> Open "Networking" tab;
> Open up properties for TCP/IP;
> Click "Advanced" button'
> Uncheck "Use default gateway on remote network".

Now only stuff actually destined to the VPN connected network will route through the VPN.  Other stuff will go normally out the local network gateway.

0
build18erAuthor Commented:
thanks.

good guess too.

I will try it now.
0
build18erAuthor Commented:
i gave that a try, but when i uncheck it, then reconnect to the server, I can no longer access the network recources on the VPN.

Is there anything else i should try?
0
The Ultimate Tool Kit for Technolgy Solution Provi

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy for valuable how-to assets including sample agreements, checklists, flowcharts, and more!

build18erAuthor Commented:
???
0
mds-cosCommented:
Sorry, have been slammed by a project the past few days.

You are probably having a name resolution issue.  Two solutions:

1)  go to the TCP/IP configuration of the VPN connection and set the DNS servers to point to your internal servers (noting that this will cause all DNS resolution to run across the VPN).

2)  Put the appropriate entries into the local hosts file (c:\windows\system32\drivers\etc\hosts) on the PC's.  Include an entry for every internal server resource they will access.

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
build18erAuthor Commented:
sorry for the delay, that worked perfectly.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VPN

From novice to tech pro — start learning today.