Backup Exec

Hi There,

i have noticed that there are quite a few errors on the application log relating to backup exec. The log states that the it cannot catalog. I am currently doing some research and thought that someone here might have come across these errors before.

Please note that there are no alerts on backup exec. only on the application log

The Logs are attached, if you have, please can you assist.

Thanks
Operator
Event Type:	Error
Event Source:	Backup Exec
Event Category:	None
Event ID:	34338
Date:		2008/01/25
Time:		05:59:13 AM
User:		N/A
Computer:	WEST-FILE1
Description:
Backup Exec Alert: Catalog Error
(Server: "WEST-FILE1") ODBC access error. Possible lost connection to database or unsuccessful access to catalog index in the database. 
 
 For more information, click the following link: 
http://eventlookup.veritas.com/eventlookup/EventLookup.jhtml
 
AND
 
Event Type:	Error
Event Source:	Backup Exec CatErrorHandler Server
Event Category:	None
Event ID:	34326
Date:		2008/01/25
Time:		05:59:13 AM
User:		N/A
Computer:	WEST-FILE1
Description:
Access to catalog index (Catalog index database) failed.
Reason:  Data type mismatch cat_RecordSet::GetField()
e:\crete\6235r\becat\segodbc\seg_odbc.cpp(3326)
SELECT DISTINCT MediaGuid, MediaSide, MediaFamilyGuid  From ImageObjectView WHERE ImageObjectView.BackupDate < ? AND  ImageObjectView.PlugInType = ? AND PartitionID = ? ORDER BY MediaFamilyGuid  
 
 For more information, click the following link: 
http://eventlookup.veritas.com/eventlookup/EventLookup.jhtml

Open in new window

Operator10Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

brent_caskeyCommented:
The following Symantec KB article looks like it matches your situation exactly. I remember seeing this once, and since I bookmarked it, it must have worked! :)

http://seer.entsupport.symantec.com/docs/288076.htm
0
farmboy71Commented:
Looks as if you might have a bad tape as well.
0
Operator10Author Commented:
Thanks, i will give it a shot
0
Newly released Acronis True Image 2019

In announcing the release of the 15th Anniversary Edition of Acronis True Image 2019, the company revealed that its artificial intelligence-based anti-ransomware technology – stopped more than 200,000 ransomware attacks on 150,000 customers last year.

jimmymcp02Commented:
Have you restarted the machine that has the tape drive?
0
Operator10Author Commented:
Hi Guys,

I have re-created the catalog and all errors seemed to have dissappeared. This could have happened to to an upgrade from ver 10 to 11d.

Thanks alot for your help
Cheers
Operator10
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Operator10Author Commented:
No comments
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage Software

From novice to tech pro — start learning today.