• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 476
  • Last Modified:

Some users can not access certain websites but other users can

Hello All

       I have a weird problem. Certain users can not access yahoo.com or sometimes google.com using Firefox or IE. On the affected laptop I can ping,traceroute,and nslookup to yahoo server without issues. I can log into the Windows domain controller server and pull up yahoo without problems. A certain user is having trouble sending email to yahoo using Outlook. DNS is properly resolving host names as far as I can tell. I tried bypassing the local DNS server and using an external server on the client machine without help. I also tried restarting the switch and Cisco ASA 5510 without avail.  I am going to use wireshark on the affected PC(s) to see if they are routing traffic and also capture traffic on the ASA. Is their something that I am missing? Any suggestions on how I should go about this problem?

1 Solution
so when you try to open a website using an ip address only do you still have the problem?
Make sure all the internal computer have the main DNS to you internal DNS server, no external DNSs. Then make sure you r DNS servwer can foward DNS queries successfuly.
Looks like you have a  mix of DNS configu on client computers.
When you do your ping testing - try pinging with large packet sizes also - to verify there's not some MTU issue.

ping -l xxxx www.yahoo.com


C:\Documents and Settings\x>ping -l 1458 yahoo.com

Pinging yahoo.com [] with 1458 bytes of data:

Reply from bytes=1458 time=69ms TTL=53

Ping statistics for
    Packets: Sent = 1, Received = 1, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 69ms, Maximum = 69ms, Average = 69ms
C:\Documents and Settings\x>ping -l 1459 yahoo.com

Pinging yahoo.com [] with 1459 bytes of data:

Request timed out.

Ping statistics for
    Packets: Sent = 1, Received = 0, Lost = 1 (100% loss)
C:\Documents and Settings\x>
greenbeanx81Author Commented:
The MTU was set at 1300 which was to low. Corrected the issue and everything appears fine. Thank you
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now