Juniper Network Connect does not work when logged on with a smartcard.

Dear all

Currently we are rolling out a smart card based logon procedure.  Everything works great except the following:
We provide SSL VPN based access to employees (using Juniper Network Connect 5.5.0).
When logging on to the machine using a username and password, evrything works great and NC loads without problem.
When logging on to the machine using the certificate on the smart card, NC does not load.

Anyone an idea?

Kind regards
systems_mitsuiAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

systems_mitsuiAuthor Commented:
The reason for this behaviour was found.
The problem had nothing to do with the smart cards themselves, but with the way a user was logged on when using a smart card.  Juniper Host Checker looked for a registry value that does not exist when logging on using smart cards.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Vee_ModCommented:
Closed, 250 points refunded.
Vee_Mod
Community Support Moderator
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VPN

From novice to tech pro — start learning today.