We help IT Professionals succeed at work.

Domino 8.0 on Windows 2000

bluebellgroup
on
Dear All,

I would like to upgrade a Domino 6.0.5 to Domino 8.0, but after I read the system requirements, it say it need Windows 2003 Server. So can I still install at Windows 2000? Will have any problem?

Thanks,
Edmund
Comment
Watch Question

Sjef BosmanGroupware Consultant
CERTIFIED EXPERT

Commented:
I can only advise you not to upgrade to R8.0 but to wait for a later release.

I think it will run on Windows 2000 but it's not tested and therefore not guaranteed to run. Meaning: when in trouble don't call Lotus.
CERTIFIED EXPERT
Top Expert 2007
Commented:
I agree that it may work, but there will not be support. I doubt that later versions will support it either with the release of win 2008 server this year.

IBM usually stops support of an OS after about 7 years. so it is time to upgrade.


I hope this helps !

Explore More ContentExplore courses, solutions, and other research materials related to this topic.