• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1721
  • Last Modified:

Cannot copy Public Folders on Outlook 2007 to Favorites

I am using Outlook 2007 with Exchange 2003 on SBS and when I try to copy a public folder from the All Public Folders to the Favorites I get the following error. "Cannot copy the items. You do not have permission to create a subfolder under this folder. To check your permissions for the folder, right-click the top-level folder, and then click Properties on the shortcut menu. See the folder owner or your administrator to change your permissions." I cannot find anything on this subject, but I have seen this a lot! When I user Outlook 2003 I can copy the public folder to my favorites without a problem.  Thanks for your help.
0
twt-admin
Asked:
twt-admin
  • 4
  • 2
1 Solution
 
bhanukir7Commented:
Hi,

does the user that you are logged in when you are trying to copy the contents from the public folder has permissions.
Is that user a enterprise admin or a domain admin or is he a simple user who is part of a different groups. As recomended in the error that is popping up check if that user has permissions on the public folder.

have you applied any service pack on exchange 2007.

bhanu
0
 
twt-adminAuthor Commented:
This is the case with all users in our organization.  I have applied the office Service Pack 1 for 2007 and Exchange 2003 has all the available Updates.  When I look in Outlook at the properties for the Public Folders there is no Permissions Tab.  When I look at Exchange System Manager there are no Deny Permissions but I have not tried adding the user to the permissions.  I do not want everyone to have access to all the Public Folders, just allow them to copy the Public folders they have access to, into their Favorites.
0
 
bhanukir7Commented:
Hi,

With regards to public folders in exchange 2007 it does not support public folders. If you have users using outlook 2003 then you happen to see the public folders under the second storage group of exchange 2007.

Check the permissions for that. Normally the public folders in 2007 save rather the exchange content to be accessible for the outlook 2003 users. Check if all the users have outlook 2003 or 2007

bhanu
0
Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

 
twt-adminAuthor Commented:
I do not have Exchange 2007.  Re-read my original post and you will see it is Small Business Server 2003 with Exchange 2003.  I have Office 2007.
0
 
twt-adminAuthor Commented:
Any other ideas?
0
 
twt-adminAuthor Commented:
In Outlook 2007 just right-click on the Public Folder you want in your favorites and click Add to Favorites about 2/3 of the way down.
0

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

  • 4
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now