Can't extend Thinkpad T61 desktop to dual external monitors via Mini-Dock II

Here is my problem.  I have a Thinkpad T61 connected to a Mini-Dock II with dual Monitors connected to both the DVI and analog ports on the Mini-Dock.  When I boot into windows, the Analog monitor will not display a picture.  I can only get the display to show up on the DVI monitor.  The weird thing is, while the system is booting up I see the BIOS and Windows XP splash screen on both monitors, so I know that the port, monitor , and cable are all good.  I have tried this on more than one docking station in the office and can recreate the problem, so it does not appear to be the dock.  

I use Thinkpad Presentation Director to configure my display settings, but I have uninstalled it and still no love.    Any suggestions?
01982Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

MotoCrazyCommented:
This is a hardware limitation. The built-in monitor is using the analog display output, and the external on DVI is using the digital output. As long as the laptop's built-in monitor is running, the external analog out will not. The only thing to try is disabling the built-in monitor. For instance, on my Dell Inspiron e1705 I would press Fn+F8 once to enable the external, then again to disable the built-in. You will only be able to run two at a time though, and not sure if two externals is possible.

You could try a USB add-on called TRITTON SEE2 USB 2.0 VGA Adapter
http://www.trittontechnologies.com/products/TRIUV100.htm

This would actually allow you to run three monitors.
0
01982Author Commented:
It was working and recently quit, which makes me think it is a software problem.  When the internal LCD is off, the hardware will support the dual monitors.  
0
MotoCrazyCommented:
Best thing I could think of in that case is to uninstall the video card from Device Manager, uninstall any software for your video card, then reboot and reinstall the drivers/software. Make sure to download from manufacturer's website.

ie. nVidia
http://www.nvidia.com/Download/index.aspx?lang=en-us
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Cloud Class® Course: Microsoft Office 2010

This course will introduce you to the interfaces and features of Microsoft Office 2010 Word, Excel, PowerPoint, Outlook, and Access. You will learn about the features that are shared between all products in the Office suite, as well as the new features that are product specific.

01982Author Commented:
will give it a shot and let you know.  Thanks!
0
MichaelProCommented:
Hello,
We have seen this problem with the root-cause in any of the following:

- Bad/Corrupted Nvidia Driver
- Presentation Director Setting
- Hardware Problem

As odd as it seems, Thinkpads usually are very problem-free notebooks but sometimes they have problems like this that just don't make sense. More often, we have seen this problem from a faulty graphic card hardware but before contacting IBM, you want to try the other two options as well:

**Note: both of these solutions should be taken when laptop is UNDOCKED, and on LCD monitor

- Fully uninstal the Video Driver: Prior doing this, make sure to download the latest driver for your laptop from lenovo driver matrix (to reach driver matrix page, just type 'T61 driver matrix' in google). Once uninstalled, reboot your system. Uninstall Presentation Director as well.

Once rebooted, install "System Update" (that wil update the dirver and install presentatio ndriver) or simply install these from the driver-matrix.  reboot

Once rebooted, open presentation direvtor and create a profile that matches your monitor resultion and the way you setup your screens (e.g. if digital is on the right or left,... and the resolution,...) . there is an option that activates this profile when it's docked. you can cehck that.

once you dock the laptop, just open up presentation director and click on yoru profile. it should memorize your screen from this point.

In addition to that, T61's docking station have undock/doc button which you should press before ejecting the laptop. this activates/inactivates the display resolution change.

hope this helps

MichaelPro
UNorth.com
0
01982Author Commented:
Uninstalled ATI Control Panel (this system had theATI Rage video card), Presentation Director, and deleted the card from Dev. Mgr. then reinstalled the ATI Driver followed by Pres. Dir. fixed the problem.  I split the points between you b/c both solutions were correct
0
01982Author Commented:
Uninstalled ATI Control Panel (this system had theATI Rage video card), then uninstalled Presentation Director, then deleted the video card from Dev. Mgr..  Rebooted then reinstalled the ATI Driver downloaded from Lenovo's website, rebooted, then installed  Pres. Dir. and rebooted.  That fixed the problem.
0
MichaelProCommented:
Thanks! :)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Laptops Notebooks

From novice to tech pro — start learning today.