How do I activate port 65100 for Act Synchronization

Installed ACT 2008 Ver 10 on Server and 5 workstations.  The database is located on the server and I setup sharing for the stations. The users also want to be able to use their laptops when they are out of the office and have access to the contacts in the database. I setup a sync set and installed it in my laptop for testing.  All syncs will be done locally in the office upon their return.  When I attempt to sync I get the message "ACT! is unable to connect to the sync server.  Check to be sure "accept incoming sync" is enabled in the main database and that the Network sync service is running.  Also be sure you are connected to your network....."  
Accept incoming syncs is on and the network is visible.  Not sure how to "Make sure the network sync service is running"
Also tried to telnet to that server and port as suggested in another ee post that I found.  When I do the telnet 192.168.0.6 65100 I get ..."Connecting To 192.168.0.6...Could not open connection to the host, on port 65100: Connect Failed.  
I know I am missing something but I am not sure what - suggestions please.
sganciAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Mike LazarusAct! Evangelist - CRM ConsultantCommented:
1. What version of ACT! (from Help About)? Is it standard or Premium?
2. If Premium have you set up Application or Network sync?
3. Have you tried turning off the Windows firewalls on both server and remore to see if that helps?
0
sganciAuthor Commented:
Act Version 10.0.0.237 Hotfix 1 on both systems that I am testing.
Act Standard (multi user license)
Turned off windows firewall from remote - still no good.
Not using windows firewall on server - firewall is through linksys router
I added port 65100 to port forwarding in router (even though I am local and not on the internet) still no good.
0
Mike LazarusAct! Evangelist - CRM ConsultantCommented:
Do you have ACT! running and with the database open on the server?

Is there a reason you haven't updated to 10.01? It fixes a lot of issues and is well worth it.
0
INTRODUCING: WatchGuard's New MFA Solution

WatchGuard is proud to announce the launch of AuthPoint, a powerful, yet simple, Cloud-based MFA service designed to eliminate the vulnerabilities that put your data, systems, and users at risk.

sganciAuthor Commented:
Yes database is running on server.
Haven't done any updates only because I felt I should be able to do basic stuff right out of the box and patching etc later.
I'll do the update and let you know if it helps.
Thanks
0
Mike LazarusAct! Evangelist - CRM ConsultantCommented:
Also check that the ACT! on the server is set to Enable Incomming Sync as per http://tinyurl.com/2d57qu
0
sganciAuthor Commented:
Updating to Vers 10.0.1.199
Enable Incoming Sync is selected.

Still getting the same message
0
Mike LazarusAct! Evangelist - CRM ConsultantCommented:
Can you try the telnet from the machine hosting the ACT! database?

Also, have you told the remote to look for the machine name or the IP... try changing to whichever you're not using

Also, you might check all the items in these 2 knowledge base articles:
http://tinyurl.com/ywoxxq
http://tinyurl.com/2epxwa
0
sganciAuthor Commented:
Still cannot telnet to port. still getting....Connecting To 192.168.0.6...Could not open connection to the host, on port 65100: Connect Failed.  

Synchronization is setup as per 2nd link mentioned above.  Changed Machine name from name of server to IP address as suggested in 1st link provided above.  Still No Good.

Since the telnet is not working does this not indicate that the problem is not with the Act setup itself but within the network?
Unfortunately I am not comfortable with the whole process of ports and don't know where to begin.  
Leaving ACT out of the equation for a minute what should have been done in order for me to be able to telnet to port 65100?

Forgive the tersness - your help is extremely appreciated I just am under a time crunch to get this working.
Thanks
0
Mike LazarusAct! Evangelist - CRM ConsultantCommented:
Have you tried telnet on the actual server?
Are you absolutely sure - please dbl check - that you have the server IP correct and that you have told ACT! to use this port?
0
sganciAuthor Commented:
Sorry misread you the first time.  Didn't actually telnet from the server.

However, I did so now and I get the same message.  

I have attached 2 files with print screens from both systems showing the sync settings that show the port number etc.

I keep asking myself without ACT what tells the system to open a port - are they all open for internal use?  All instruction I find for opening ports is for Internet access.  I am trying to understand but this does not seem to make sense to me.


Publisher-Sync-Settings.doc
remote-sync-settings.doc
0
Mike LazarusAct! Evangelist - CRM ConsultantCommented:
ACT! should open the port when you enable incomming syncs unless you have a firewall blocking it.

From the server, can you try this:

telnet 127.0.0.1 65100
0
Mike LazarusAct! Evangelist - CRM ConsultantCommented:
Make sure ACT! is set to Enable Incoming Sync first
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
sganciAuthor Commented:
It's working!! Since you keep mentioning to make sure that it was set to Enable Incoming Sync, which it was I decided to stop it and restart it.  Seems I have a bit of dislexia as I reversed 2 of the numbers in the port.  
Apologize for the waste of your time.  Very much appreciate your hanging in there until I saw the problem.
0
sganciAuthor Commented:
Again thanks for all your help.  I am sorry I  missed something so basic and wasted your time.  You guys are alll I have to bounce stuff off of and I am glad your there.
0
Mike LazarusAct! Evangelist - CRM ConsultantCommented:
It's always the basic things that take so long to figure out.

For future reference, EE has an ACT! Zone that I play in at http://www.experts-exchange.com/Database/Contact_Management/ACT/

You might find it faster to ask ACT! questions over there :-)
0
jasonsfa98Commented:
Let me know if I should start another topic.

I am running Act! Premium for the Web 2007 (9.0) (EX Edition) Version 9.0.1.162

My users cannot sync unless I login to the server and actually start the Act program. Is that by design? If that's the case, that means I have to leave someone logged in to the server with Act running constantly.

Does it NOT run as a service in the background and accept connections on port 65100?

0
Mike LazarusAct! Evangelist - CRM ConsultantCommented:
Yes. Unless discussing the actual thread, you should start a new one.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Software Firewalls

From novice to tech pro — start learning today.