when trying to copy music from a cd to the music file i get an error message that the drive is full .

when trying to copy a cd to music library i get an error message that the disk is full.
I am using an iomega 140 gig drive and only 70 gig is used . ican copy file to the drive using windows . but not using itunes . it has work perfectly for many months and I have just started getting this message .
the music folder on the hards drive is arrond 65gig .
mikenormAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

MereteCommented:
Check that there is no duplidates in the library. If using iTunes to import there maybe some corruption in the iTunes library files and switching from windows to copy and then iTunes maybe iTunes is reading the drive contents incorrectly.
 Or windows is reading it incorrectly. Probably best to backup the drive
 then format it.
When copying a CD are you converting them to mp3 first?
Most cd have cda format which is different from Mp3 sizes.

Here is a brief idea similar problem but not the same however shows how to get full use of your iomega drive
https://iomega-na-en.custhelp.com/cgi-bin/iomega_na_en.cfg/php/enduser/std_adp.php?p_faqid=570&p_sid=RKigkJSi&p_lva=12334&p_sp=&p_li=


0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
fredshovelCommented:
Check where iTunes is trying to copy the music to. It usually uses the C drive as the default, but you can change this.
Go to Edit / Preferences /Advanced / General.
Here you can see the default copy folder that iTunes uses. There's a 'Change' folder button next to this, so you can change the default to another drive. I would also try ticking "Copy files to iTunes music folder when adding to library."
0
MereteCommented:
mikenorm, do you still require assistance
your question is still open.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Apple Software

From novice to tech pro — start learning today.