Send mail to the outside...

I just brought a new, the only, Exchange server online.  I can receive mail from the outside but I am unable to send.  It is hanging in the queue.  Where should I look to troubleshoot?

Exchange 2003
Server 2003
xmouserAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Ehab SalemIT ManagerCommented:
Check the event viewer Application log for errors, this may give a clue on the cause of the problem.
You might have a DNS problem.
0
mass2612Commented:
Hi,

From the Exchnage server can you use telnet to telnet to a mail server on the internet using port 25?

SMTP Telnet Test
http://www.amset.info/exchange/telnet-test.asp
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
xmouserAuthor Commented:
ehabsalem:
No DNS issues - no errors in Event viewer.
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

Ehab SalemIT ManagerCommented:
Did you try mass2612:suggestion?

on the mail server go to start/run and type:

telnet smtp.gmail.com 25
Don't forget the 25, what did you get?
0
xmouserAuthor Commented:
ehabsalem:

Works fine, no issues noted.
0
Ehab SalemIT ManagerCommented:
Are all the mails stuck in the Queue or some domains?
0
xmouserAuthor Commented:
ehabsalem:

Stuck in queue for all external addresses/domains.
0
Ehab SalemIT ManagerCommented:
If telnet to smtp.gmail.com 25 opens the mx of google welcome screen, then it looks that you have something wrong in your exchange settings.
open Exchange system manager, administrative groups, routing groups, first routing group, connectors.
right-click Internet SMTP connector, in General, what is selected? and what is in the local bridgeheads?
If you are sending emails directly then "Use DNS...." should be selected and the local bridgehead should be the local name of your EXCH server.
Are these settings correct?
0
xmouserAuthor Commented:
ehabsalem:

Other than 'stuck in queue' everything looks fine; especially DNS.
0
Ehab SalemIT ManagerCommented:
Is SMTP logging enabled?
0
xmouserAuthor Commented:
SMTP logging is enabled.

0
Ehab SalemIT ManagerCommented:
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Email Servers

From novice to tech pro — start learning today.