[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 568
  • Last Modified:

document locked on webccess

ON WEBACCESS FOR EMAIL WHEN I DELETE DOCUMENT I GET PROMPT ERROR SAYS ERROR DOCUMENT LOCKING ENABLED , U MUST LOCK DOCUMENT BEFORE DELETING, I DIDNT MAKE LOCK ON DOCUMENTS AT LOTUS CLIENT.

I JUST GET THIS ERROR ON WEBACCESS FOR LOTUS NOTES, ON NORMAL CLIENT THINGS OK AND I CAN DELETE DOCUMENTS
0
naser_d1
Asked:
naser_d1
1 Solution
 
Sjef BosmanGroupware ConsultantCommented:
I don't have the answer. I only know that sometimes the HTTP server of Domino gets its locks all screwed up. You could try to restart the HTTP server, and then delete the document. It might also be the Domino release you're using. Is it really R6.5, or do you run R6.5.5 or so? The first R6.5 release was rather buggy...

By the way, is the mail database using the standard mail template or a modified one?
0
 
Bozzie4Commented:
I would say : disable document locking on your mailfile.

wkr

Tom
0
 
fgrushevskyCommented:
From your Notes Client, open your mail file.
 1.      Choose File - Database - Properties and click the Basics tab.
  2.      Deselect "Allow document locking."
0

Featured Post

Take Control of Web Hosting For Your Clients

As a web developer or IT admin, successfully managing multiple client accounts can be challenging. In this webinar we will look at the tools provided by Media Temple and Plesk to make managing your clients’ hosting easier.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now